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1. Introduction
The Chromos software (Chromos SW therefore) is designed to collect and process chromato-

graphic data, control chromatographs, samplers, maintain a database of all analyzes in the labora-
tory or on the shop floor. Chromos SW is compatible with the following devices:

• Chromos GC-1000
• Chromos LC-301
• Chromos MRM-10
• Chromos LAS-23
• Chromos HSS-A
• Chromos HSS-A2
• Chromos ADC-2M
• HT1500L, HT3100A Samplers
• Valco Valve
• Chromos Cryo
Chromos SW provides simple and convenient use and minimizes operator’s actions to ob-

tain the desired result. You can extend the capabilities of Chromos SW using plug-ins of addi-
tional calculations. Installation files and documentation for plug-ins is available on the Internet at
kb.has.ru/soft:dopolnitelnye_raschjoty.

This manual is intended for general public users performing chromatography with Chromos
devices. It includes an overview of Chromos SW, operating procedures, and a brief guide on the
main actions and commands to collect and process chromatographic data.

«Chromos Engineering» wishes you success in using Chromos SW and in your work!

Table 1: Contact us

Address: 606000, 16 Lermontov St., Dzerzhinsk, Nizhny Novgorod Region, Russia
Telephone/fax: 8 (8313) 249-200, 8 (8313) 249-300
Website: http://www.has.ru/
E-mail: support@has.ru

Note: Chromos SW updates are available on the Internet at: kb.has.ru

Note: E-mail your suggestions and comments on the software to: soft@has.ru
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2. Terms and Conditions
These Terms and Conditions (“Agreement” therefore) are a legal document concluded between

you (a legal entity) and the Chromos Group regarding the Chromos software, including software
recorded on relevant media, any printed materials, any “embedded” or “electronic” documentation.
The “Software” also includes any updates and additions to the software originally provided by the
Chromos Group.

The program is protected by copyright laws and international treaties, as well as other laws and
agreements governing the copyright relations.

By installing, copying, downloading, accessing or otherwise using this program, you hereby
accept the terms and conditions of this Terms.

If you disagree with the terms and conditions of this Agreement, you shall not install or use this
software, and shall return it to the Vendor and receive your payment back.

License Scope.
The Chromos Group grants you the following rights, subject to your compliance with all the

terms and conditions of this Agreement:
Your may install and use one copy of the software on one computer, which can be a workstation,

terminal, or any other digital electronic device.
You may also store or install a copy of the program on a data storage device (such as a network

server) designed and used solely to start and run the program on your other computers within the
local network; however, you shall obtain a separate license for each computer, on which the program
is installed, used, or displayed, or from which it runs. The program license is indivisible and does
not allow to use the program simultaneously on several computers.

Other Rights and Restrictions.
Never reverse engineer this technology or decompile the software. The program shall never be

provided for temporary use.
On one occasion, the original user of the program may transfer all their rights under this Agree-

ment and the program itself directly to another party for use. Such transfer shall involve the entire
program (including all components, media and printed materials, any updates, this Agreement and
the certificate of Authenticity, if available). Such transfer shall not be made indirectly or through a
third party. The party receiving the program as a result of such one-time transfer shall agree to all
terms and conditions of this Agreement, including the obligation not to transfer the program and
the license to anyone else.

The program is delivered “as is”. The program authors and owners provide no warranties, ex-
press or implied, regarding the program, and bear no responsibility for any obvious, accidental,
indirect or other damage resulting from the use, possession or inability to use or possess the pro-
gram.

The Chromos Group has the right to terminate this Agreement should you fail to comply with
its terms and conditions. In this case, you shall destroy all and any copies of the software and its

2



Chromos Software User Manual

components in your possession.

Updates.
To use an update to the software, you need to have a license for the Chromos software. After

update, it is prohibited to use the old software.

Copyright.
All proprietary rights and copyrights to the program (including but not limited to any graphic

images, photographs, animations, video recordings, audio recordings, music, text and additional
programs), the contents of accompanying printed materials and any copies of the program belong
to the Chromos Group and its suppliers. All proprietary rights and copyrights in and to the content
accessed through the program belong to the content copyright owner and are protected by copyright
laws and international treaties. This agreement grants you no rights to access the content. The
Chromos Group reserves all and any rights not expressly granted by this Agreement.

Various Program Media.
The software can be delivered on several types of media. Regardless of their type and capacity,

you can use only one type of media compatible with your computer or network server. It is pro-
hibited to install or use the product on other computers from additional copies provided on other
media. It is prohibited to provide additional copies for temporary use or transfer them to other
parties, except for a complete software transfer as described above.

Backup Copy.
After installing one copy of the software as stipulated in this Agreement, you may retain the

original media on which the software was provided to you by the Chromos Group for the sole
purpose of archiving or storing the backup copy. If you require the original media in order to use the
software on your computer, you may make one copy of the software solely for backup or archiving
purposes. It is prohibited to make copies of the software and accompanying printed documentation
unless expressly stated so in this Agreement.
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3. Hardware Requirements
• INTEL Pentium Dual-Core or higher
• Windows 7 or higher
• RAM: 4 GB
• HDD: 250-500 GB
• Monitor 1280x1024
• Optical drive or USB (to install from media)
• COM-ports — one per each device
• Mouse
• Speakers (optional)
• Printer (optional)

Note: For «Chromos GC-1000» chromatographs released before November 2016 (serial number
lower than 1629) and for «Chromos LC-301» chromatographs with the APM-2M module version
2.x, a COM-port extension board is required with a PCI slot (not PCI-express).

Warning: On Hewlett-Packard or Dell PCs, the operation of PCI-express COM-port exten-
sion boards is unstable. Select a model with a PCI slot or use motherboard COM-ports. The issue
is described here.
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4. Installing the Software
Chromos SW installation file is either delivered on optical media or a flash drive or downloaded

from the website kb.has.ru.
To install Chromos SW on your computer, do the following:
1. Run the installation file AutoRun.exe
2. Click Install Chromos.
3. Select the components you want to install. Full installation is selected by default(Fig. 1).

Fig. 1: Selecting system components to install

4. Click Next.
5. (Optional) Specify the software installation folder.
6. Click Install.
7. When installed, click Finish.

Note: Chromos SW updates are available on the Internet at: kb.has.ru
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5. «Chromos 4» Overview
5.1. Key Concepts

This section provides a list of key concepts used in this manual.
Basic concepts of chromatography
• Absolute calibration method is the determination of the amount of a component in a sample

according to a previously obtained calibration curve.
• Baseline drift is the change of the signal of the chromatogram baseline in time.
• Baseline is an imaginary line under the peak, connecting its beginning and end. It is used for

calculating peak parameters.
• Blank run is a procedure for analyzing a substance or material without an analytical sample

or with a blank sample.
• Calibration curve is a curve that shows the relationship between the magnitude of the detector

response (peak area or height) and the amount of the component in the sample.
• Calibration is the determination of calibration dependencies between the indications read off

the scale and the corresponding values of the measured quantity.
• Chromatogram baseline is the background detector response, recorded on the chromatogram

without introducing a sample into the chromatographic column.
• Chromatogram is a graphical representation of a detector signal, reflecting a change in sub-

stance concentration over time. A chromatogram consists of a baseline (zero line) and peaks.
The identification of peaks in a chromatogram is affected by a resolution factor.

• Chromatograph is a device for chromatographic study. There are gas, liquid, process chro-
matographs.

• Chromatography is a method to separate and analyze mixtures based on a different distribu-
tion of their components between two phases, stationary and mobile (eluent). Chromatogra-
phy can be based on a different capacity of components for adsorption (adsorption chromatog-
raphy), absorption (partition chromatography), and ion exchange (ion-exchange chromatog-
raphy). Chromatographic separation can be carried out in tubes filled with sorbent (column
chromatography); in capillaries, whose walls are coated with sorbent (capillary chromatog-
raphy); on plates covered with a sorbent bed (thin-layer chromatography); on paper (paper
chromatography). Depending on the aggregate state of eluent, gas or liquid chromatography
are distinguished.

• Column is a device for separating a multicomponent mixture of substances. There are capillary
and packed columns. In capillary columns, the mobile phase moves through thin tubes whose
inner surface is coated with the stationary phase (bonded phase). In packed columns, the
mobile phase passes through sorbent which fills the column inside. Sometimes columns may
have ovens.

• Component is a substance in a sample that is determined by a chromatographic analysis.
Sometimes the term Component refers to a compound, which is a substance made up of two
or more different chemical elements combined in a fixed ratio.

• Dead time (void time) is the time it takes to go from the column inlet to the detector. During
dead time there can be no representative peaks.

• Detector is a device designed to measure and detect components in mobile phase flow.
• Gas flow regulator is an electronic device that controls the supply of carrier gas to the column.
• Identification window is the peak search range in time.
• Injection valve is a device for injecting a sample under pressure. Injection valves differ in the

number of strokes and have two positions: “load” and “inject”.
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• Injector is a device designed to evaporate a liquid sample before it is introduced into a chro-
matographic column.

• Integration events are the actions performed at a specified time when marking peaks (for
example, enable/disable marking, merge peaks, etc.)

• Internal normalization method is the determination of the amount of the component in the
sample in relation to its peak to the total signal, which in total is taken as 100%.

• Internal standard is a compound, a known amount of which is added to the analyzed sample
in order to eliminate the need to measure the size of the sample in quantitative analysis.

• Internal standard method is the determination of the amount of a component in a sample by
adding a known amount of another substance to the analyzed mixture and comparing the
peak of the known component with the peaks of the unknown.

• Isotherm (sorption isotherm) is the dependence of the concentration of a substance in the
stationary phase on its concentration in the mobile phase at a constant temperature. The
isotherm plot correlates with the peak curve (Fig. 2).

Fig. 2: Dependence of the isotherm plot on the peak curve

• Limit of detection is the minimum concentration of an analyte that can be detected by the
detector.

• Negative peak is a peak whose baseline is above the peak-generating curve.
• Noise is the high-frequency oscillations of the chromatogram baseline.
• Normalization method with correction factors is the determination of the amount of a compo-

nent in a sample by taking the sum of the areas of all peaks, taking into account the coefficients,
equal to 100%. This method applies detector sensitivity correction factors to the components.

• Oven is a device for maintaining a certain temperature.
• Peak area is the area of the chromatogram within the boundaries of the baseline under the

peak and the curve describing this peak.
• Peak height is the distance between the baseline and the top of the peak.
• Peak identification is the assignment of peaks on the chromatogram to a certain component

in the table according to retention parameters.
• Peak integration is the peak marking; it is the determination of peaks baselines and the mea-

surement of their parameters (retention time, area, height).
• Peak is a curve, ideally approaching the normal (Gaussian) distribution curve, reflecting the

increase and decrease in substance concentration at the column outlet. It is characterized by
height, width, area, retention time, and sometimes by asymmetry which is calculated by a
special formula. This Manual also uses such terms as reference peak, shoulder, negative peak,
and unsplit peak.

• Phase is part of a thermodynamic system with homogeneous chemical composition and phys-
ical properties, separated from other parts (phases) with different properties by interfaces
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where changes of properties take place. There are mobile and stationary phases in chromatog-
raphy. The principle of chromatography is based on their interaction.

• Quantitative determination (quantitative measurement) is the final stage of analysis, at which
the concentrations of components in a sample with an unknown content of the analyzed com-
ponents are calculated. The measurement of concentration is based on the proportionality
between the amount of a substance and the height or area of a peak in a chromatogram. The
calculation can be performed by absolute calibration, internal standard or normalization. For
more information on scoring methods, see Sec. 8.6.. Standard Method Calculations.

• Reference peak is a peak corresponding to the label substance, relative to the retention time
of which the retention times of other non-reference peaks are calculated.

• Reference substance (standard substance) is a compound with a known retention time added
to a sample to help identify sample components.

• Resolution factor is a parameter characterizing the separating power of the column.
• Response factor is a factor of sensitivity of the detector to the component.
• Retention index is the dimensionless quantity characterizing the position of the peak of a

substance in the chromatogram relative to the peaks of the selected standards. If n-alkanes
are used as standards, then the retention index is called the Kovats index.

• Retention time is the time elapsed from the sample injection into the column until the peak
maximum was reached.

• Sample is the mixture to be analyzed that is injected into the column.
• Sampler is a device for measuring and injecting a specific amount of a sample.
• Selectivity factor is a parameter characterizing the separating power of the column.
• Shoulder is a peak on the tail of a larger peak. Fig. 3 shows peak 2 area which is smaller than

peak 1 area, so peak 2 is considered a shoulder.

Fig. 3: Shoulder
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• Switching valve is a device for switching chromatographic columns, elements of gas circuits
during analysis, etc.

• Theoretical plate is a theoretical distance required for the solute adsorption-desorption be-
tween the stationary and mobile phases. The number of plates represents the efficiency of a
chromatographic column: the higher the number, the better the separation quality of a multi-
component mixture.

• Unmeasurable component is a component that cannot be detected by the detector.
• Unsplit peak is a peak additional to any peak whose baseline it shares.

Concepts of Chromos SW
• Channel is a chromatogram recording channel.
• Device is a device connected to a computer on which the software is installed.
• Method is a set of procedures used in chromatographic study for chromatograph operation,

quantitative calculations and chromatogram processing.
• Passport a form for recording data on the chromatogram, sample and analysis conditions.
• Plug-in is a software extension. Plug-ins are extensions of additional calculations.
• Report is the visualization of the results of the performed analysis.
• Verification is a procedure for determining the error of measuring devices and establishing

their suitability for use and compliance with the accuracy class.

For abbreviations and acronyms, see Sec. 8.1.. Abbreviations and Acronyms. For the operating
principle of a chromatograph, see Sec. 8.4.. Chromatograph Workflow.

5.2. Program Structure
5.2.1. Main Program Components

Chromos SW has two main items: the Method and the Chromatogram.
The Method is required to obtain a chromatogram. It describes the operating modes of a chro-

matograph, quantitative calculations, conditions for receiving information, and further processing
of the obtained chromatogram, as well as the calculation of concentrations and the issuance of a
chromatogram report.

The Chromatogram includes a chromatogram plot with peak marking, if the chromatogram has
any marking, a peak table that indicates peak exit time, height, area, presence of a reference peak,
concentration, units of measurement, and name. If some peaks are grouped together, the table shows
total height, area, and concentration for each group.

At the early stage, when configuring the procedure, the operator creates a new method and sets
all the necessary parameters for data collection, automatic marking, identification, and quantita-
tive calculation. In everyday work, using the already configured method, the program automati-
cally records the chromatogram and makes all the necessary calculations. Therefore, the configured
method helps fully automate the chromatographic analysis.

To automate the operation of devices, use scheduler. For more details on scheduling, see Sec.
6.12.. Scheduling.
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When running Chromos SW, additional calculation modules (plug-ins) are also being
loaded, if they have been installed. For more details about the additional calculations, see
kb.has.ru/soft:dopolnitelnye_raschjoty.

5.2.2. Program Window
The program window (Fig. 4) includes the following items:
• Menu
• Control panel
• Workspace
• Status bar

Fig. 4: Program window

The menu contains program controls. For more details on the menu items, see Sec. 5.2.3.. Menu
System.

The control panel displays the connected devices and icon buttons to work with the chro-
matogram. For the icon table, see Sec. 5.2.5.. Control Panel.

A chromatogram window opens in the workspace. For more details on the chromatogram win-
dow items, see Sec. 5.2.4.. Chromatogram Window.

The status bar displays brief descriptions of tools (when the cursor is pointed to a relevant icon
on the control panel) and indicators of locking keys from the keyboard (Caps Lock, Num Lock, Scroll
Lock).

5.2.. Program Structure 10
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5.2.3. Menu System
The Chromos SW menu system consists of the following items:
• Chromatogram
• Method
• Preview
• Devices
• Data
• Database
• Window
• Help
The menu items allow to control the program, work with chromatogram and method files, con-

nect and verify devices, and analyze data. The menu items have the following applications:
• The Chromatogram menu includes basic functions (Open, Save), general program settings,

user controls, print settings, chromatogram passport, and report parameters.
• The Method menu includes chromatogram controls.
• The Preview menu (active when a chromatogram is open) allows to configure the chro-

matogram plot display and hide non-reference peaks.
• The Devices menu allows to connect and control devices.
• The Data menu includes filter, marking, peak identification, and calculation tools. The menu

also contains the program extension editor and instrument verification tools.
• The Database menu contains functions to work with the database, calibration mixture editor,

and data table controls (analyses, operators, columns, etc.).
• The Window menu allows to configure the chromatogram window display in the workspace

and switch between chromatograms.
• The Help menu includes this Manual, the Terms and Conditions, and the Operation Log.

5.2.4. Chromatogram Window
The chromatogram window (Fig. 5) includes a chromatogram plot with peak marking, if the

chromatogram contains any marking, a peak table that indicates peak data such as exit time, height,
area, presence of a reference peak, concentration, units of measurement, etc.

Fig. 5: Chromatogram window and Peak table

Some columns in the peak table are not displayed by default. Right-click to configure the display

5.2.. Program Structure 11



Chromos Software User Manual

of the following columns:

Table 2: Peak table data

Column Data

# Sequence Number
Time (min) Peak exit time
Height (mV) Peak height (mV)
Area (mV·min) Peak area (mV·min)
Width Peak width
Concentration Component concentration
Component Component
Reference peak Reference peak indicator
Max Maximum peak height
Unit Units of measurement
Theor. plates Theoretical plates
Theor. plates per me-
ter

Theoretical plates per meter

Asymmetry Tailing factor
Normalization Number for rapid monitoring of substance concentration (based on di-

rect proportionality of peak area and concentration)
Resolution Resolution factor of two adjacent peaks in a chromatogram
Width at half height Full width at half maximum (width at half height)
Channel Channel
Group Group
Show Groups Show groups option
Hide Groups in
Calibration Chro-
matograms

Hide groups in calibration chromatograms option

Show Only Current
Channel

Show only current channel option

Some of the above data can be entered manually. For example, you can manually enter the com-
ponent name and concentration in the peak table (such editing is required to calibrate the instrument
— see Sec. 6.28.3.. Recording Calibration Chromatograms).

If some peaks are grouped together, the table shows total height, area, and concentration for
each group. Groups are colored light green in the peak table. In addition, the group has no data in
# and Time boxes.

If concentration limits are indicated in the database and if concentrations of any substances
exceed these limits, this line will be colored light pink.
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5.2.5. Control Panel
The control panel displays the connected devices and icon buttons to work with the chro-

matogram. The following table shows the functions represented by the icons:

Table 3: Toolbar items

Icon Name Action

Open Open a chromatogram

Save Save a chromatogram

Print Print a chromatogram

Passport Open the Passport window

Method Open the Method window

Undo Cancel a data change

Undo Zoom Cancel zoom action

Reintegrate Automatically redo the marking with given
parameters

Identify Peaks Identify peaks according to the parameters
(selected in Method > Calibration)

Calculate Concentrations Calculate substance concentrations accord-
ing to the parameters (selected in the Method
> Calibration)

Report Open the Report Parameters window and gen-
erate a chromatogram report

Export Export a chromatogram

Show All Show the entire chromatogram

All by Time Show all by time

All by Height Show all by peak height

Add Unsplit Left Peak Add an unsplit peak on the left

Add Peak Add a peak

Add Unsplit Right Peak Add an unsplit peak on the right

Delete Peak Delete the selected peak

Delete All Clear all peak marking

Events Add an event at a specific chromatogram in-
terval

Display Groups Show/hide peak groups in the peak table

Drift Compensation Compensate for a drift in accordance with the
selected method (the method is selected in
Chromatogram > Options > Other. . . ; see Sec.
5.3.5.. Other. . . Tab)

Hide Unidentified Peaks Hide unidentified peaks
continues on next page
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Table 3 – continued from previous page

Icon Name Action

Cut Section Cut out a section from the initial chro-
matogram (the function is irreversible!)

Stop Recording Stop recording on the selected channel

Stop Series Recording Stop recording a series of analysis

Increase Analysis Time Increase recording time by 30 minutes

User Manual Open the Help window

Previous Analysis Navigate to the previous analysis in the series

Next Analysis Navigate to the next analysis in the series

Connect/Disconnect Connect or disconnect the device

Configuration Open the Configuration window

Scheduler Schedule analyses to start automatically

New Series Create a new series of analysis

Start Analysis Start a new analysis in the series

5.2.6. Calibration and Conventional Chromatograms
Chromos SW has two types of chromatograms: conventional and calibration (Fig. 6). In calibra-

tion chromatograms, you can change the name of components and set their concentrations. For cali-
bration chromatograms, the operator needs to select the Calibration check box in the chromatogram
passport.

Visually, a calibration chromatogram differs from a conventional one by field color behind the
chromatogram. If the field color is yellow, this is a calibration chromatogram. If the field color is
white, this is a conventional chromatogram.

Fig. 6: Calibration check box

Calibration chromatograms are used to plot a calibration. The calibration procedure consists of
finding calibration factors from chromatograms with a known content of components. A calibration
can only be plotted using calibration chromatograms.

For more details on calibration, see Sec. 6.28.. Chromatograph Calibration and Sec. 6.28.1.. Plot-
ting a Calibration.
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5.3. Options
In Chromatogram > Options, you can configure parameters to work with Chromos SW. Below is

a description of tabs and parameters that can be configured in this window.

5.3.1. View Tab
The View tab (Fig. 7) has the following parameters:
• Values format — configures the appearance of the displayed analysis results:
• Float
• Exponential
• Select automatically
• Number of decimal places — configures the number of decimal places in peak responses, in

component concentrations, height, and area values:
• Time (peak table and report)
• Concentration
• Height
• Area
• Show groups — if this checkbox is selected, a peak group row is displayed in the results table

below the chromatogram
• Hide groups in calibration chromatograms — selecting this checkbox prohibits the display of

a peak group row in the results table under the calibration chromatogram;
• Peak Names — configures the display of inscriptions above the peaks in the chromatogram

and their position:
• Number
• Name
• Exit time
• Index
• Horizontal
• Vertical
• Peak Marking — configures the peak marking appearance:
• Vertical line — the peaks are marked with a vertical line;
• Line section — the peaks are marked with a section;
• Save marking — selecting this checkbox saves the marking;
• Show method peak exit windows on chromatogram — selecting this checkbox displays peak

exit gaps (blue bar) in the chromatogram.

5.3.2. Warnings Tab
The Warnings tab (Fig. 8) has the following parameters:
• Warn about device disconnection — selecting this checkbox enables a warning about instru-

ment shutdown.
• Warn about recording stop — selecting this checkbox enables a warning about a stop of chro-

matogram recording.
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Fig. 7: Options > View
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Fig. 8: Options > Warnings
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5.3.3. Automation Tab
Selecting the checkbox enables the following actions for existing settings in the Automation tab

(Fig. 9):
• Display Passport during launch preparation — this option opens the Passport window to fill it

in during startup preparation.
• Save the chromatogram automatically — after the recording ends, the chromatogram is saved

automatically to the disk under the name selected by the program.
• Close the chromatogram automatically — after the recording ends, the recorded chro-

matogram closes automatically.
• Show Report — enables the display of the Report window to configure it by pressing a button

on the control panel.
• Display notches on vertical peaks in the report — enables the display of ticks on vertical peaks

in the report.
• Show Auto-marking — enables the display of the Auto-marking window to configure it by

pressing a button on the control panel.
• Show missing method warning — enables the display of a warning about the missing chro-

matogram method when opening the chromatogram.
• Generate an empty method if missing — enables the creation of a new method when the desired

chromatogram method is missing.

5.3.4. Paths Tab
The Paths tab (Fig. 10) has the following parameters:
• Save copies of chromatograms to. . . — selecting this checkbox activates the field where a path

can be indicated to save chromatogram copies.
• Database location — the field is used to specify a path to save the database.
• Method files location — the field is used to specify a path to save methods.
• Chromatogram files location — the option to specify a path to save chromatograms.
• Report templates location — the field is used to specify a path to the location of report tem-

plates.
• Save new chromatograms by. . . — the field to select a determining factor of the path to save

chromatograms from the list.
• Shared folder
• Year/Month
• Method
• Method/Year/Month
• Year
• Year/Month/Day
• Series/Year/Month/Day
• Chromatogram file name template — the field to select a chromatogram name template from

the list or to enter it manually:
• station — sampling place;
• place — sampling point;
• operator — operator;
• method — method;
• type — calibration or conventional type of a chromatogram;
• sample — sample;
• count — numbering;
• year (00-99);
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Fig. 9: Options > Automation
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• month (01-12);
• day (01-31);
• hour (00-23);
• minute (00-59);
• second (00-59);
• uuid — number in the database.

Fig. 10: Options > Paths

5.3.5. Other. . . Tab
The Other. . . tab (Fig. 11) has the following parameters:
• Drift compensation — determines the drift compensation option, using the switch.
• By labeled baseline — the baseline and unmarked chromatogram sections are converted to

zero.
• By endpoints — only start points and end points are converted to zero, while intermediate

points are shifted relative to the line from the start point to the end point.
• CPU load — controls the update rate of information in the program.
• Use sounds — selecting this checkbox activates sounds to indicate chromatograph status: in-

strument readiness, analysis start/stop;
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• Save chromatogram sources — selecting this checkbox enables saving the chromatograms
source files;

• Program version — allows to select a regular program version or a special version without
notifications.

Fig. 11: Options > Other. . .

5.3.6. Interface Tab
The Interface tab (Fig. 12) has the following parameters:
• Graph color;
• Background color;
• Grid color;
• Baseline color;
• Peak caption color;
• Chart background;
• Color of the plot of an overlaid chromatogram;
• Reset to recommended defaults.
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Fig. 12: Options > Interface
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5.3.7. Sounds Tab
The Sounds tab (Fig. 13) has the following parameters:
• Sound scheme — you can select the scheme from a list, delete it, or save a new scheme;
• Sounds — you can select a sound from a list, browse for a sound, and check it.

Fig. 13: Options > Sounds

5.4. User Options
Chromos SW has two types of profiles: guest profile and user profile. You can configure user

parameters (access level) (Fig. 14).
You can select a default enter type: a password, a key, or a fingerprint. For the user profile, you

can select access level privileges. There are the following privileges:
• Device Plug&Play — allows to configure the module connection with the instrument bus (to

enable it, you need to enter a password).
• Edit the method — allows to edit the analysis method.
• Edit program settings — allows to change the general software settings.
• Device calibration — allows to calibrate the instrument (to enable it, you need to enter a pass-

word).
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Fig. 14: User Parameters

• Device adjustment — allows to adjust the instrument (to enable it, you need to enter a pass-
word).

• Device setup — allows to configure the software for the instrument.
• Edit the Passport — allows to edit the chromatogram passport.
• Delete the method — allows to delete the analysis method.
• Account management — allows to manage user accounts.
The following privileges are active by default for the guest profile:
• Account management
• Delete the method
• Edit the Passport
• Edit program settings
• Edit the method
• Device setup
The user can log into the software via a guest profile or a user profile. Anonymous access is

enabled to set up a guest profile. For a user profile, auto lock can be configured — if no action is
taken within specified time, the profile is logged out. You need to enter a password to log in again.

For more details on how to manage the user parameters, see Sec. 6.2.. Managing the User Pa-
rameters.
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5.5. Operation Log
The Chromos SW workflow is recorded into the operation log. This information is used to

identify the causes of instrument failure or incorrect operator actions. In case of a breakdown, the
instrument diagnostics shall be carried out by the manufacturer.

The program log collects the following information:
• Data transmitted to the instrument (parameters are described in the Report protocol).
• Current temperatures, gas flow rates, heating values, etc. — once every 30 seconds in the

instrument recording preparation mode.
• Program startup and shutdown time.
• Time of data loading from the method to the instrument.
• Time of method change (writing).
• Analysis start and stop times.
All information recorded in the log has a date and time. Auto update is enabled by default for

the log.
The Operation Log can be saved and sent via the Internet. For more details on how to use the

log, see Sec. 9.3.. Debugging Using the Operation Log.
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6. Chromos Software Operating Instructions
6.1. Registering the Software

When you first boot after installing Chromos SW on your computer, you see a registration warn-
ing (Fig. 15):

Fig. 15: Registration Warning

To register the program, do the following:
1. In the Help menu, select About. . . . The About. . . window opens (Fig. 16).

Fig. 16: About. . .

2. In the About. . . window, click Registration.
3. Enter the serial number indicated on the software drive.
4. Click OK.
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6.2. Managing the User Parameters
In Chromos SW, you can manage user (access level) parameters.
To configure the user parameters, do the following:
1. In the Chromatogram menu, select Accounts > Control. The User Options window opens.
2. Select an existing access level from the list or click Add and create a new one.
3. In the Name field, enter the user name.
4. In the Default enter type field, select the enter type from the list:

• Password
• Key
• Fingerprint

5. To configure the enter type, click Change. The dialog settings window opens.

Note: The parameters depend on the type selected.
• For a password:

– To set the password manually, select Enter Password Manually, then in the New Pass-
word and Confirmation fields, enter the password.

– To create a password automatically, select Generate a random password and click
Create.

– Click OK.
• For a key:

– Connect the key. The serial number appears in the User key field.
– To disable the key request, select the Do not ask for a key checkbox.
– Click OK.

• For a fingerprint:
– Place your fingerprint on the scanner.
– Click OK.

1. To configure the password, click Change. The Change User Password window opens.
• To set the password manually, select Enter Password Manually, then in the New Password

and Confirmation fields, enter the password.
• To create a password automatically, select Generate a random password and click Create.
• Click OK.

1. Select checkboxes for the desired privileges (see Sec. 5.4.. User Options).
2. To enable anonymous (guest) access, select the Anonymous Access checkbox.
3. To configure the auto lock, select the Autolock checkbox and enter the time (in minutes) after

which the profile will be logged out if no action is taken.
4. (Optional) To delete a user, select the user from the list and click Delete.
5. Click OK.
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6.3. Managing the External Tools
In Chromos SW, you can add shortcuts to external applications, such as chromatogram export

and import utilities.
To configure external tools shortcuts, do the following:
1. In the Data menu, select External Tools. The External Tools window opens.
2. Select the action:

• To add a shortcut, click Add;
• To delete the selected shortcut, click Delete;
• To move the shortcut in the menu, click Move Up or Move Down correspondingly.

3. In the Title field, enter the name of the shortcut.
4. In the Executable file field, enter the path to the executable file.
5. Click OK.
The added shortcut is now displayed in the Data menu.

Fig. 17: External Tools

6.4. Connecting the Device
In Chromos SW, you can plug the following compatible devices:
• «Chromos GC-1000», «Chromos LC-301» (using EChD+CD, CD+ADC, or ADC-2M), and

«Tsvet-500» (using MRM-10) chromatographs;
• «Chromos LAS-23», «Chromos HSS-A», «Chromos HSS-A2», HT1500L, and HT3100A sam-

plers;
• «Chromos Cryo» system, «Valco» valve, «SPF-05», «Fluorat» devices.
In the unregistered program version, there is only a Demo-ADC connection. If the software is

registered, you can connect the instrument to your computer.
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1. Connect the Computer connector on the instrument to any free COM-port on your computer
with a special cable from the supply package.

2. In the Devices menu, select Connection. . . . The Device Connection window opens (Fig. 18):

Fig. 18: Device Connection

1. To add a device, click Add. The Add New Device window opens (Fig. 19):

Fig. 19: Add New Device

2. In the Device field, select a device from the list.
3. In the Protocol field, select from the list the interface via which the instrument is connected.

The compatible connection method (COM/TCP) depends on the device.
4. In the Parameter field, select a COM-port (if a COM-interface is selected) or specify a connec-

tion parameter (if a TCP is selected).
5. To avoid displaying the device on the control panel, select the Hide check box.
6. To restore the device connection parameters, select the Restore check box. This option is

enabled by default.
7. In the Name field, enter the device name.
8. Click OK.
After the device is added, it is displayed on the control panel.
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6.5. Launching the Instrument
When the instrument is switched on for the first time, you need to configure its operating mode

to be used later in the method file. To do this, create a method, select the instrument settings, and
then record them in the method file.

Note: For more details on how to create a new method, see Sec. 6.9.. Creating an Analysis Method.

To configure the instrument, do the following:
1. Connect the eluent to the instrument.
2. Start up Chromos SW.
3. Switch on the instrument.
4. Connect the instrument to Chromos SW, click Connect. If the connection is successful,

the channel checkboxes will light up red.

5. On the control panel, next to the instrument name, click Operating Mode.
6. Set the desired values for the instrument. For a detailed description of this step, see Sec. 6.7..

Configuring the Instrument.
7. In the Configuration window, click -> to Method. The Select Method window opens.
8. In the Select Method window, choose the created method to be used with the instrument and

click OK.

6.6. Device Configuration
The device settings are selected in the Configuration window, which varies depending on a chro-

matograph, sampler, detector, etc. This Manual gives an overview of chromatograph settings (based
on the «Chromos GC-1000» configuration). For more details on how to operate specific devices, see
Sec. 7.. Specific Devices Operating Procedures.

You can open the Configuration window either from the Devices menu (Devices > <Connected

Device> > Settings. . . ) or from the control panel ( Operating Mode next to the device name).
For more details on how to configure the instrument, see Sec. 6.7.. Configuring the Instrument.

For more details on adjustment, see Sec. 6.8.. Adjusting the Instrument.

6.6.1. Chromatograph Configuration
The Configuration window for a chromatograph may contain the following tabs:
• General;
• Additional;
• Control;
• Valves and Thermostats;
• Switching Valves;
• Adjustment;
• Errors.
Below are descriptions of each of these tabs.
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6.6.1.1. General
In the General tab (Fig. 20) you can set temperature of temperature-controlled objects, adjust the

temperature program of columns and specify operating parameters for gas flow regulators. This tab
also displays information about the instrument readiness for analysis.

Fig. 20: Chromos GC-1000.1 Configuration > General

6.6.1.2. Additional
The Additional tab (Fig. 21) contains a list of connected detector modules, overheat control val-

ues, permissible deviations and ignition parameters. In the Additional tab, you can set temperature
tolerances of temperature-controlled objects, gas flowrate tolerances, flame ignition parameters of
FID, FTD, FPD, as well as buttons to start recording on additional channels.

For more details on additional recording channels, see Sec. 8.5.. Additional Recording Channels.
6.6.1.3. Control

The Control tab (Fig. 22) is used to monitor the following parameters:
• Status of gas flow regulator (GFR): measured flow rate, instrument inlet pressure (Pin), pressure

upstream of column (Pout), voltage at GFR valve (Vvalve);
• Detector response;
• Oven exhaust vent position;
• Mains voltage;
• Presence of flame in detectors (FID/FTD).
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Fig. 21: Chromos GC-1000.1 Configuration > Additional

Fig. 22: Chromos GC-1000.1 Configuration > Control
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6.6.1.4. Valves and Thermostats
In the Valves and Thermostats tab (Fig. 23), you can configure injection valves and switching

valves with automatic electric drive, if the instrument has any.

Fig. 23: Chromos GC-1000.1 Configuration > Valves and Thermostats

6.6.1.5. Switching Valves
In the Switching Valves tab (Fig. 24), you can configure the starting position and switching times

of valves during analysis.
6.6.1.6. Adjustment

In the Adjustment tab (Fig. 25), you can configure PID coefficients of temperature zones and all
modules in the chromatograph.

6.6.1.7. Errors
The Errors tab (Fig. 26) displays reports on errors that occur during instrument operation.
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Fig. 24: Chromos GC-1000.1 Configuration > Switching Valves

Fig. 25: Chromos GC-1000.1 Configuration > Adjustment
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Fig. 26: Chromos GC-1000.1 Configuration > Errors

6.6.2. Other Devices Settings
The settings window of other instruments varies depending on the connected instrument. For

more details, see Sec. 7.. Specific Devices Operating Procedures.

6.7. Configuring the Instrument
When an instrument is connected and configured, you need to set its parameters. The parameters

are set in the Configuration window described in Sec. 6.6.. Device Configuration. Below are steps to
configure the basic parameters. For more details on how to configure certain instruments, see Sec.
7.. Specific Devices Operating Procedures.

6.7.1. Setting the Chromatograph Parameters
1. In the General tab, in the Set fields of the Temperatures (°C) section (Fig. 27), enter a temperature

value for each temperature zone. The measured temperatures are displayed in the Measured
fields.

Fig. 27: Temperature Parameters
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2. In the Column temperature program section (Fig. 28), specify data on the column oven temper-
ature program (fields are to be filled for each stage):

• In the °C field, enter initial temperature of the stage (in °C).
• In the min field, enter stage duration (in min).
• In the °C/min field, enter the rate of temperature increase to the next stage level

(in °C/min).

Note: If the temperature increase rate is set to zero, the cycle is near com-
pletion and the last temperature is maintained until the end of analysis.

Fig. 28: Temperature Program Parameters

1. In the Gas flow regulators section (Fig. 29), specify data on the flow rates and types of carrier
gas, as well as hydrogen and air:

• To select the type of carrier gas or to program the modes of gas flow regulators (GFRs), select
the channel (in the figure below: 1. Nitrogen). For details on how to configure GFR modes,
see Sec. 6.7.4.. Configuring Gas Flow Regulators (GFRs).

• In the Set fields, enter the flow rate (in cm3/min) or another value programmed in the mode.
The measured value is displayed in the Measured fields.

Fig. 29: Carrier Gas Parameters

1. In the Additional tab, in the Ignition parameters section (Fig. 30), specify the ignition parame-
ters:

• In the Flame detection level field, enter the flame detection level of detectors (in mV, see Sec.
8.8.22.. Flame Detection Level).

• In the Ignition attempts field, enter the number of attempts.
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Fig. 30: Ignition Parameters

• To control the ignition manually, click Manual ignition.
1. In the Temperature zone parameters section (Fig. 31), specify data on temperature-controlled

objects:
• In the Max. temp. field, enter the maximum permitted temperature for the object used (in °C).
• In the Tolerance field, enter permissible deviations of measured temperatures from setpoints

(in °C).

Fig. 31: Temperature Zone Parameters

1. In the Gas tolerance section (Fig. 32), indicate permissible deviations of measured values from
setpoints for the gases used.

• In the Flow rate field, enter the permissible flow rate deviation.
• In the Pressure field, enter the permissible pressure deviation.

Fig. 32: Gas Tolerance Parameters

1. (Optional) Set the operating mode of a laboratory chromatograph cooling fan:
• To start it in silent mode, select the Silent mode checkbox.
• To run it at full power, select the Fast fan mode checkbox.

1. In the Valves and Thermostats tab, in the Valves section (Fig. 33), indicate valve settings, if the
valve is part of the instrument:

• In the Operating Mode list, select the type of valve.
• In the Launch with channel list, select the channel button that starts the chromatogram record-

ing simultaneously with the valve operation.
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• (For switching valves) In the Initial state list, select the initial valve position at the time the
chromatogram is recorded.

• (For switching valves) In Time 1 and Time 2 fields, enter the time (in minutes) after which the
valve will switch to position 1 or 2, respectively.

Fig. 33: Valve Parameters

1. To save the settings, click OK or Apply.

6.7.2. Configuring Sampler Parameters
1. To set the injection parameters, navigate to Configuration > Settings > Dosing and do the fol-

lowing:
• In the Dose volume field, enter the dose volume (in µL).
• In the Number of injections in series field, enter the number of injections.
• In the Sample loading rate field, enter the sample loading rate (in µL/s).
• In the Sample injection rate field, enter the sample injection rate (in µL/s).
• In the Time inside the injector before dosing field, enter the time the sample stays in the injector

before its injection (in seconds).
• In the Time inside the injector after dosing field, enter the time the sample stays in the injector

after its injection (in seconds).
1. To set the analysis parameters, navigate to Configuration > Settings > Analysis and do the

following:
• In the Instrument field, select the instrument to be used in the analysis from the

list of connected instruments.
• In the Select the injector for dosing field, select a injector from the list:
• Near;
• Distant;
• Both;
• Both (High Prod.)
• If you use the near injector, in the Launch channels for the near injector field, check

the boxes for the channels to be started for the near injector.
• If you use the distant injector, in the Launch channels for the distant injector field,

check the boxes for the channels to be started for the distant injector.
1. To set washing parameters, navigate to Configuration > Additional Settings > Washing during

injection and do the following:
• In the Washing times field, select the number of washes (0–15) from the list.
• In the Before dosing field, select the washing solution from the list and enter the

injection volume (in L).
• In the Washing with the sample field, enter the sample volume injected for washing

(in L).
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• In the After dosing field, select the washing solution from the list and enter the
injection volume (in L).

• In the Washing mode field, select the washing mode from the list:
• Before each loading
• Before each new sample

1. To set the debubbling parameters, navigate to Configuration > Additional Settings > Bubble
elimination and do the following:

• In the Pumping times field, select the number of pumping times (0–15) from the list.
• In the Delay between pumping field, select the delay value (0–15).

1. To set the manual washing parameters, navigate to Configuration > Additional Settings > Man-
ual washing and do the following:

• In the Solution field, select the washing solution from the list and enter the injection volume
(in L).

• In the Washing times field, select the number of washes (0–15) from the list.
1. To set the parameters for using the internal standard, navigate to Configuration > Additional

Settings > Internal standard and do the following:
• To use an internal standard, check the Use internal standard box.
• In the Tube for internal standard field, select a tube (vial) from the list.
• In the Internal standard volume field, enter the volume ((in L).

1. To save the settings, click Apply.
2. In the General tab, select the required action:
• To start injection, click Start.
• To stop injection, click Stop.
• To start washing, click Wash.

6.7.3. Gas Flow Regulators (GFRs)
Gas flows in the «Chromos GC-1000» chromatograph are controlled by universal electronic gas

flow regulators (GFRs).
There are inlet and internal GFRs. The inlet GFRs are connected to feed gases (carrier gas,

hydrogen, air). The internal GFRs are used inside the chromatograph gas circuit (sample discharge,
septum blow-off).

For the inlet GFRs, the manufacturing plant enables the gas presence control mode in the line of
primary regulators. For the internal GFRs, such control is disabled.

The GFR status can be set by selecting the GFR channel in the Configuration window (see Sec.
6.7.4.. Configuring Gas Flow Regulators (GFRs)). The symbol & in the Destination field means that
gas presence control for this GFR is disabled. If there is no such a symbol, the control is enabled.

Inlet gas pressure control can only be disabled by a user with the Device adjustment privilege.
For more details on GFR adjustment, see Sec. 6.7.4.. Configuring Gas Flow Regulators (GFRs).
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6.7.4. Configuring Gas Flow Regulators (GFRs)
To configure GFR parameters:

1. On the control panel next to the instrument name, click Operating Mode. The Configu-
ration window opens (Fig. 34).

Fig. 34: Configuration

1. Navigate to Configuration > General.
2. Select the GFR channel you want to configure (in the example: 1. Helium). The GFR Configu-

ration window opens (Fig. 35).

Fig. 35: GFR Configuration

1. In the Destination field, select an option from the list or enter a value manually.
2. In the Gas field, select the gas flow controlled by the configured GFR.
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Note: Filling in the Gas field is mandatory!

1. In the Mode field, select the GFR operating mode.

Note: Detailed description of modes is given in Sec. 8.8.. Gas Flow Regulator Operating
Modes.

2. Click Close.
3. Click Apply.

6.7.5. Inlet Pressure Control
Chromos SW monitors the inlet pressures supplied to the gas flow regulators (GFRs). When the

maximum permissible pressure is exceeded (depending on the GFR modification and model, in the
basic version it is 5.1 kgf/cm2), the software switches the instrument to alarm mode. It is evidenced
by a red indicator Error on the chromatograph front panel. At the same time, the program issues an
information message about the error (Fig. 36):

Fig. 36: Error: Inlet Pressure Exceeded

For more details on how to handle errors and restart the instrument, see Sec. 9.1.. Restarting the
Device in Case of Error.

Chromos SW also allows to detect the absence of carrier gas. If pressure at the inlet GFR is below
0.5 kgf/cm2, the instrument switches to the Waiting for Gas Supply mode. In this case, the bridge of
a thermal conductivity detector (TCD) or catalytic combustion detector (CCD) is de-energized and
column heating is turned off.

For more details on disabling the inlet gas control, see Sec. 6.7.6.. Disabling the Inlet Pressure
Control.

6.7.6. Disabling the Inlet Pressure Control
You can disable the inlet gas pressure control at the GFRs.

1. On the control panel next to the device name, click Configuration. The Configuration
window opens.

2. In the Configuration window, navigate to the Gas flow regulators section and select the GFR.
The GRF Configuration window opens. (Fig. 37).

1. Select the GFR Control checkbox.
2. Click Close.
3. Click Apply.
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Fig. 37: GFR Configuration > GFR Control

6.8. Adjusting the Instrument
The instrument adjustment includes the proportional-integral-differential (PID) control of tem-

perature zones and the configuration of chromatograph modules. To adjust the instrument, navigate
to Configuration > Adjustment (Fig. 38). This operation can only be performed by users with the De-
vice adjustment and Device calibration privileges and is password protected.

The instrument adjustment includes setting the PID coefficients for temperature zones, as well as
coefficients of heat capacity, thermal conductivity, 220 V voltage fluctuations, and overheat control.
Tables with relevant coefficients are given in separate documents for setup personnel (for example,
“PGC PID Coefficients”). The chromatograph modules are configured in dialog boxes of relevant
boards selected from the list in the Module setup field.

The adjustment process is detailed in documentation for setup personnel.

Fig. 38: Chromos GC-1000.1 Configuration > Adjustment
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6.9. Creating an Analysis Method
A chromatographic study requires creating an analysis method. Some settings are selected di-

rectly when the method is created, and the device parameters are added to the method file during
the device configuration (see Sec. 6.5.. Launching the Instrument).

To create a new method:
1. In the Method menu, select New. The Method window opens.
2. In the Data Collection tab, select the analysis settings:
• In the Analysis time field, enter the analysis time (in minutes).
• To set fixed boundaries along the vertical axis of signal at the start of chromatogram record-

ing, select the Fixed borders checkbox and enter minimum and maximum values in relevant
fields.

• To display not found components, select the Show components not found checkbox.
• To configure the saving of chromatograms, select the Save chromatograms to directory

checkbox and enter the directory path.
1. In the Components tab, specify the list of components (peaks) that are identified in this method:

• To add a component, click Add. The Component window opens.
1. In the Component window, select a component from the list or enter it manually.
2. Click OK.
3. In the Method window, in the Components tab, enter time (in minutes), window,

unit of measurement, reference peak, index, maximum, and group values for the
selected component.

• To delete a component, select it and click Delete.

• To delete all components, click Delete all.
1. In the Calibration tab, specify the method for calculating calibration factors and its parameters

(for more information, see Sec. 6.28.2.. Calibration Factors Calculating).
2. In the Report tab, specify parameters for creating a chromatogram report. For more details on

these settings, see Sec. 6.21.1.. Generating a Chromatogram Report.
3. In the Channels tab, specify channels you want to use for recording, and configure parameters

for peak auto-marking:
• To edit a channel:

1. Select a channel from the channel list or create a new channel, click Add.
2. In the Channel section, in the text field, enter a channel name.
3. In the Channel section, select a channel number from the dropdown list.

• To delete a channel, select it and click Delete.
• To delete all channels, click Delete all.
• In the Automatic integration, Events, and Filter tabs, specify the auto-marking pa-

rameters (see Sec. 6.15.. Configuring the Peak Auto-Marking).
1. In the Passport tab, configure the chromatogram passport template. For more details on how

to fill in a chromatogram passport, see Sec. 6.20.1.. Filling in a Chromatogram Passport.
2. In the Information tab (Fig. 39), specify information about the method:

• In the Short description field, enter the (analysis) method name.

• In the Notes field, enter a comment for the method.
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Fig. 39: Method > Information
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Note: Information about changes made to the method is displayed in the Log tab.

1. Click OK or Save as.
2. Enter the file name and click OK.
The method has been created. Now you can add device settings to it.

6.10. Opening a Chromatogram
To open a chromatogram file:

1. On the control panel, click Open. This function is also available in the Chromatogram
menu. The Select Analysis window opens (Fig. 40).

Fig. 40: Select Analysis

1. (Optional) In the Search section, set search filters. There are the following filters:
• Method;
• Date Interval;
• Type (Analysis/Calibration);
• Operator;
• Sampling Place;
• Sampling Point;
• Sample.

1. Click Search.
2. Select a series. By default, all series are displayed.
3. Select the desired chromatogram.
4. Click OK.
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6.11. Recording a Chromatogram
To record a chromatogram, first you need to configure the instrument (see Sec. 6.7.. Configuring

the Instrument) and create an analysis method (see Sec. 6.9.. Creating an Analysis Method). After
the instrument is configured and the method is created, do the following:

1. To connect the instrument, click Connect.
2. To add a series of analysis, click Add Series. The Measurement Series window opens.
3. In the Measurement Series window, in the Series field, enter the name of a new series or select

an existing series from the list.
4. In the Method field, select a method from the list.
5. Click OK.
6. To start the analysis, click Launch. The Launch window opens.

Note: Recording channels are configured via Method > Channels.

1. To start recording, click Start recording.
2. Inject the sample into the chromatograph and press Start/Stop on the chromatograph front

panel. Chromatogram recording begins.

3. To increase the recording time, click Increase Analysis Time.

4. To stop recording, click Stop Recording.
During recording, you can fill in the passport of the current chromatogram or work on already

recorded chromatograms. After the recording ends, the program automatically switches to the mode
of auto-marking and identification of the obtained chromatogram.

6.12. Scheduling
To automate the operation of devices, use the scheduler. In the scheduler (Fig. 41) you can create

and run a measurement series for analysis or calibration. The scheduler window contains indicators
for the connection of the chromatograph and the sampler, and also displays information about the
series of analyzes.

Fig. 41: Scheduler

To schedule a measurement series, do the following:

1. On the toolbar, click Scheduler. The Scheduler window (Fig. 41) opens.

2. To create a new task, click Add Task. The job entry is added to the table.

3. (Optional) To duplicate a task, click Create a copy of the current task.
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4. (Optional) To delete the selected task, click Delete Task.
5. To set a parameter, double-click in the corresponding cell and select or enter the desired value.

6. To open the sampler settings window, click Sampler configuration.

7. To run a measurement series, click Start measurement series.

8. To stop a measurement series, click Stop measurement series.

6.13. Noise Estimating
Chromos SW allows to assess the level of fluctuation noise and baseline drift in any section of

the chromatogram rapidly and without interrupting the chromatogram recording. This function is
used to prepare the instrument for verification. Noise and drift standards depend on the detector.

To start a noise assessment:
1. While recording the chromatogram, press the N key. A vertical pointer tied to the position of

the cursor appears in the chromatogram (Fig. 42).

Fig. 42: Selecting the Analysis Section

1. Select the start and the end of the analysis section. A window opens with noise and drift
values (Fig. 43).

Fig. 43: Calculated Noise and Drift

2. Multiply the drift and noise values by conversion factor 10-10 A/µV to compare the resulting
values with standards established for stream detectors.
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6.14. Peak Auto-Marking
Chromatogram auto-marking (autointegration) is performed in three stages:
1. Marking of required peaks.
2. Baseline marking.
3. Filtering of small peaks.
At the first stage, it is necessary to mark all the required peaks. Two parameters are used for

this: Width and Width Doubling.
The second stage includes configuring the grouping of peaks with a shared baseline and the

marking of shoulders. The Maximum Distance Between Peaks with a Common Baseline parameter is
set for the grouping, and the Maximum Shoulder Area parameter is set for the shoulders.

The third stage (filtering) includes eliminating small or too wide peaks. Filtering is configured
using such parameters as Marking Start, Minimum Height, Maximum Width, and Minimum Area.

If any marking parameter needs to be changed in the chromatogram section, the event module
is used.

Below are explanations of the above parameters.

6.14.1. Width
Width is the main parameter for detecting peaks. The peak width is calculated by the peak base

and displayed in the Width column in the table below the chromatogram (Fig. 44).

Fig. 44: Peak Width

To select a value for this parameter, mark the chromatogram manually. After marking, in the
table below the chromatogram find the narrowest peak whose width is minimal. In the Width field,
enter a value slightly less than the width of the narrowest peak.

In complicated cases, when the baseline in the chromatogram is unstable or there is a large drift,
the peaks may be marked incorrectly.
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For example, the figures below show the peak width of min. 0.28. In Fig. 45 the peak is marked
incorrectly since the width parameter is set too high. In Fig. 46 the width parameter is less than the
actual peak width, so the peak is marked more accurately. If a more accurate result is required, you
can reduce the width value as shown in Fig. 47.

Fig. 45: Width = 0.4

Fig. 46: Width = 0.1

6.14.2. Width Doubling
In chromatograms the first peaks are normally narrower than the subsequent ones, since the

width increases as the peaks migrate. The Width Doubling parameter indicates how long it will take
for the peak width to double. If you need to accurately calculate this parameter, use the following
formula (Eq. 1):

𝑊𝑒𝑥𝑝 = 2 * 𝑊1

𝑊2

* (𝑡2 − 𝑡1) (1)

In the given formula Eq. 1:
• 𝑊𝑒𝑥𝑝 — width doubling;
• 𝑊1 — peak width at the chromatogram start;
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Fig. 47: Width = 0.01

• 𝑊2 — peak width at the chromatogram end;
• 𝑡1, 𝑡2 — relevant peak exit time.
For example, if at the chromatogram start (𝑡1 = 1 min) the peak width is = 0.5 min, in the chro-

matogram middle (𝑡2 = 7 min) the peak width is = 2 min, then the Width Doubling parameter should
be set to 3 min.

If this parameter is unclear, set it to zero.

6.14.3. Maximum Distance Between Peaks with a Common Baseline
This parameter allows to group close peaks with a shared baseline. If time between adjacent

peaks is less than the value of this parameter, the program will unite these peaks into a group with
a shared baseline.

For example, in Fig. 48 the maximum distance between peaks is set to 0.7, so there are two groups
of peaks. In Fig. 49 this parameter is set to 1 and there is one large group of peaks.

Fig. 48: Maximum Distance = 0.7. Two Groups

6.14.. Peak Auto-Marking 50



Chromos Software User Manual

Fig. 49: Maximum Distance = 1. One Group

6.14.4. Maximum Shoulder Area
This parameter determines which peaks are to be considered as shoulders. If the peak area is

less than a setpoint, such peak is considered a shoulder.
For example, in Fig. 50 the maximum shoulder area is set to zero, so there are no shoulders. In

Fig. 51 this parameter is set to 1 and the chromatogram has shoulders.

Fig. 50: Maximum Shoulder Area = 0. There are no shoulders

If no shoulders are required for the analysis, set this parameter to zero.
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Fig. 51: Maximum Shoulder Area = 1. There are shoulders

6.14.5. Marking Start
This option allows to skip auto-marking at the chromatogram start. No peak marking will be

performed until the specified time.

6.14.6. Minimum Height
This parameter determines the minimum height of the identified peak and helps eliminate small

peaks.

6.14.7. Minimum Area
This parameter determines the minimum area of the identified peak and helps eliminate small

peaks.

6.14.8. Maximum Width
This parameter determines the maximum width of the identified peak and helps eliminate too

wide peaks.

6.14.9. Disable/Enable Peak Marking
This parameter is used in the event module. It enables or disables restrictions on peak marking.

6.14.10. Merge Peaks/Stop Peak Merging
This parameter is used in the event module. It starts and stops the merging of peaks.
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6.14.11. Enable/Disable Negative Peak Marking
This parameter is used in the event module. It starts and stops the marking of negative peaks.

6.14.12. Move Baseline Left/Right
This parameter is used in the event module. It works as follows: at the specified time there is a

signal level (point on the signal curve), and a horizontal baseline is drawn to the left or right from
this level until it intersects the signal curve.

6.14.13. Filtering
For peak auto-marking, filters can be used. See Sec. 6.15.1.. Filtering.
For more details on how to configure the peak auto-marking, see Sec. 6.15.. Configuring the Peak

Auto-Marking.

6.15. Configuring the Peak Auto-Marking
In the analysis method settings, you can set parameters for peak auto-marking in the chro-

matogram. The parameter values are described in Sec. 6.14.. Peak Auto-Marking.
To configure the peak auto-marking:
1. In the Method menu, click Open. . . and select the method in the dialog box, or click New and

create a new one.
2. In the Method window, go to the Channels tab (Fig. 52).

3. In the Channels tab, select the desired channel or click Add and create a new one.

1. In the Channels tab, go to the Auto-Marking tab and set the auto-marking parameters:
• In the Width field, enter the minimum peak width value (in minutes).
• In the Width Doubling field, enter the calculated time it takes the peak width to double (in

minutes).
• In the Maximum Distance Between Peaks with a Common Baseline field, enter the relevant

distance value (in minutes).
• In the Maximum Shoulder Area field, enter the shoulder area value (in mV*min).
• In the Marking Start field, enter the time from which the chromatogram is to be auto-marked

(in minutes).
• In the Minimum Height field, enter the minimum height of the identified peak (in mV).
• In the Minimum Area field, enter the minimum area of the identified peak (in mV*min).
• In the Maximum Width field, enter the maximum width of the identified peak (in min).

1. (Optional) In the Channels tab, go to the Events tab.
• To edit an event:

1. Either select an existing event in the list and click Edit or click Add and create a
new one. The Event window opens.

2. In the Event window, select an event from the list.
3. In the Start at field, specify the time (in minutes) from which this event is to run.
4. In the Additional Parameter field, specify any additional parameters, if available.
• To delete an event, select it from the list and click Delete.
• To delete all events, click Delete all.

1. (Optional) In the Channels tab, go to the Filter tab.
• To add a filter, in the Chromatogram Filtering field, select a filter from the list and enter the

size of the gap (in seconds) by which the filtering will be performed.
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Fig. 52: Method > Channels
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• To subtract a baseline, in the Baseline Subtraction field, select the Enable Zero Line Subtraction
checkbox.

1. To save the settings, click Save as or OK.

6.15.1. Filtering
There are the following filters in the auto-marking settings:
• None (no filer);
• Median;
• Gaussian;
• Outliers;
• LFF (low-frequency filter);
• SLF (suppression line filter).
You can also enable baseline subtraction in the filtering settings. Chromatogram baseline is a line

corresponding to a zero concentration of analytes. It is obtained from a “blank” run. Blank run is a
procedure for analyzing a substance or material without an analytical sample or with a blank sample.
A blank chromatogram is required due to usual baseline instability, and the blank chromatogram
result is subtracted from the sample analysis result to eliminate the area sector unrelated to the
sample from the chromatographic data.

6.16. Manual Peak Marking
Manual peak marking allows to adjust auto-marking results. You can move peak boundaries,

add or remove a peak, delete all peak markings and add an unsplit peak on the left or right.
To work with the peak, you need to select it in the chromatogram. In Fig. 53 black vertical lines

mark the peaks, and boundaries of the selected peak are highlighted in red.

Fig. 53: Peak Selected from Marked Ones
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6.16.1. Configuring the Manual Peak Marking
6.16.1.1. Moving Peak Boundaries
1. Select a peak.
2. To move the peak boundary, click it, and holding down your left mouse button, move the

boundary to the desired position (Fig. 54).

Fig. 54: 1) Selected peak. 2) Moving peak boundary. 3) Result.

6.16.1.2. Adding a Peak

1. To add a new peak, click Add Peak.
2. In the chromatogram, mark the peak start and end boundaries (Fig. 55).

Fig. 55: 1) Initial marking. 2) New peak boundary identification. 3) Result.
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6.16.1.3. Adding an Unsplit Peak
1. Select a peak.

2. To add an unsplit peak on the left or right to the selected peak, click Add Unsplit Left or

Add Unsplit Right, respectively.
3. Note the boundary of the unsplit peak (Fig. 56).

Fig. 56: 1) Initial marking. 2) Unsplit peak boundary identification. 3) Result.

6.16.1.4. Deleting a Peak
1. Select a peak.

2. To delete the selected peak, click Delete Peak.
6.16.1.5. Deleting All Peaks

• To delete all peak marking, click Delete All Peaks.

6.17. Selected Peak Marking
To auto-mark a specific section of the chromatogram, do the following:

1. To delete the auto-marking results, click Delete All Peaks.
2. In the Data menu, select Area Auto-Marking. A vertical pointer tied to the position of the

cursor will appear in the chromatogram.
3. Click to select the start and the end of the section for analysis.

6.18. Creating a Peak Group
Chromos SW allows to unite substances into groups. To create groups of substances (peak

groups):
1. Calibrate the instrument (see Sec. 6.28.1.. Plotting a Calibration).
2. To save the method, click Save as.
3. In the Method window, go to the Components tab (Fig. 57):
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Fig. 57: Method > Components

1. In the Group column, double-click in the box next to the desired component and enter the
group name/number.

2. To save the changes, click OK.

6.19. Peak Identification
Peak identification is the process of matching the peak table with the component table (see also

Sec. 5.2.4.. Chromatogram Window).
To identify peaks, use parameters in the Components tab of the Method window.

Table 4: Parameters Used for Identification

Parameter Description

Name Component
Time Retention time
Window, % Permissible difference between the expected retention time and the ac-

tual retention time, measured as a percentage of the expected retention
time. For example, with a value of 5, the gap will be ±5% of the exit time.

Peaks are identified by time. When identifying peaks, the desired component is determined by
the peak which falls within the gap and is closest to the exit time of this component.

When a new calibration point is added, component exit times of all calibration points are recal-
culated, and average exit time of the component is determined.

For more accurate identification, reference peaks can be used. Relative retention time is calcu-
lated for such peaks. The reference peak is chosen from the component table in the Reference Peak
column by double-clicking in the selected component row.

6.19.1. Identifying Peaks
To identify peaks, do the following:

• On the control panel, click Identify peaks.
• To add calibration data, select an action:

• To add a component, in the Method menu, select + Components.
• To add a calibration point, in the Method menu, select + Calibration Point.
• To add a reference peak, in the Method menu, select + Reference.

After any of these actions, the Method window opens in the Calibration tab, where you
need to set other parameters. See Sec. 6.28.1.. Plotting a Calibration.

• To display the component exit windows, in the Chromatogram menu, select Options. . . . The
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Options window opens. In the View tab, select the Show method peak exit windows on
chromatogram checkbox.

6.20. Chromatogram Passport
A chromatogram passport contains general information about a chromatogram (date, name, ID)

and a sample, as well as additional parameters that can be set manually (see Sec. 6.20.1.. Filling in a
Chromatogram Passport).

The following table describes the parameters entered into the chromatogram passport:

Table 5: Chromatogram Passport Parameters

Parameter Description

ID Unique analysis identifier
File Chromatogram file name
Analysis Analysis name
Date of measurement Measurement date and time
Duration of analysis Analysis duration
Series Series name
Sample name Sample name
Method Method used in the analysis
Reject Shows whether it is a reject or not
Mixture Mixture number
Calibration Selector of a calibration/analysis chromatogram type
Sampling date/time Sampling date and time
Column Column information
Eluent Eluent
Eluent. Flow Eluent flow rate
Eluent. Pressure Eluent pressure
Reagent Reagent
Reagent. Flow Reagent flow rate
Reagent. Pressure Reagent pressure
Reagent. Temperature Reagent temperature
Detector Detector information
Injector number Injector number
Operator Operator’s name
Sampling place Sampling place information
Sampling point Sampling point information
Series number Analysis number in the series
Vial number Vial number
Sample volume Sample volume value (required for absolute calibration calcula-

tion)
Dilution Dilution value (required for absolute calibration calculation)
Standard mass Mass of standard (required for calculation using the standard)
Norm (100%) Maximum norm (100% of substances undetermined by the de-

tector)
Sample mass Mass of sample (required for calculation using the standard)
Ambient pressure (kPa) Ambient pressure (kPa)
Ambient temperature (°C) Ambient temperature (°C)

continues on next page
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Table 5 – continued from previous page

Parameter Description

Gas parameters Gas parameters (for GC)
Temperature parameters Temperature parameters (for GC)
Additional parameters Additional parameters
Notes Additional notes to the chromatogram

6.20.1. Filling in a Chromatogram Passport
When running an analysis and saving a chromatogram file, some data (ID, date, file name, etc.)

are recorded in the chromatogram passport automatically. Additional information can be entered
manually.

For parameters specified in the chromatogram passport, see Sec. 6.20.. Chromatogram Passport.
To fill in a chromatogram passport, do the following:
1. Open the chromatogram file.

2. On the control panel, click Chromatogram Passport. This function is also available in
the Chromatogram menu. The Passport window opens.

3. (Optional) To add a parameter, in the Passport window, click Add and select a parameter
from the list.

Note: The Other parameter allows to create a new parameter.

Note: Each parameter can be entered only once. If the parameter is already present in
the chromatogram passport, the program will issue an appropriate warning.

1. Set the parameter value. Depending on the parameter, you can enter a value manually, select
a value from the list of existing values, or edit data in a separate window:

• To enter a parameter value manually, in the Values column, double-click the relevant field and
enter the value.

• To select a value from the list of existing values, in the relevant field in the Values column,

click Open List and select the value.

• To open a data editing window, in the relevant field in the Values column, click Parameters
and set the parameters in the opened window.

1. To save the changes, click OK.

6.21. Chromatogram Report
Chromos SW allows to create a chromatogram report which can then be saved to disk and

printed.
The report may include the following data:
• General information — report generation time, chromatogram file name and analysis duration.
• Chromatogram of a specified size.
• Peaks — including their number, name and exit time.
• Sample parameters indicated in the Passport.
• Column specifications indicated in the Passport.
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• Procedure — analysis method and calibration parameters.
• Eluent specifications and temperature components indicated in the Passport.
• Reagent specifications and gas components indicated in the Passport.
• Notes.
• Component table from the Chromatogram window.
• Group table — total height, area and concentration for each group.
• Calibration — calibration plot and formulas for each selected component.
You can also configure the automatic generation, printing and export of a report to a file.
For more details on how to generate a report, see Sec. 6.21.1.. Generating a Chromatogram Re-

port.

6.21.1. Generating a Chromatogram Report
To select report settings, navigate to Method > Report (Fig. 58).

Fig. 58: Chromatogram Report Settings

To configure the chromatogram report parameters, do the following:
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1. In the Method window, go to the Report tab.
2. In the Sections section, select the information to add to the report (for description, see Sec.

6.21.. Chromatogram Report).
3. In the Peak names section, select the peak information to add to the report.
4. To include a chromatogram in the report, in the Chromatogram section, check the box and

select the chromatogram size from the dropdown list.
5. If in the Sections section, the Calibration option is selected, in the Calibration section, select

the components for which calibration information will be added.
6. For automatic report generation, select Generate Automatically.
7. For automatic report printing, select Print Automatically.
8. For automatic report export to a file, select Export Automatically.
9. To save the settings, click Save as or OK.

6.21.2. Opening a Chromatogram Report
To open a chromatogram report, do the following:
1. In the Chromatogram menu, select Open Report. . . . The Open Report window opens.
2. Select the report file and click Open.

6.21.3. Printing a Chromatogram Report
Printing a chromatogram report includes configuring the report content and sending the data to

print. Print parameters are set in the system window (see Sec. 8.3.. Configuring Print Parameters).
In the Report Parameters window, specify information to be recorded in the report (see Sec. 6.21..
Chromatogram Report and Sec. 6.21.1.. Generating a Chromatogram Report).

To print the report, do the following:

1. On the control panel, click Print Chromatogram. The Report Parameters window opens.
2. In the Report Parameters window, select the necessary information.
3. Click OK. The Print system window opens.
4. (Optional) In the Print window, set the print parameters.
5. In the Print window, click Print.

6.22. Saving a Chromatogram
Chromatograms are saved to the Chromos SW system directory. To save the chromatograms

outside the system directory or to load chromatograms from external folders, use chromatogram
exporting, data exporting, and data importing (see Sec. 6.23.. Exporting a Chromatogram, Sec. 6.24..
Data Exporting, Sec. 6.25.. Data Importing). If you want to save both the original file and the changed
one, you need to duplicate the chromatogram (see Sec. 6.26.. Duplicating a Chromatogram).

• To save the chromatogram after changing it, on the control panel, click Save.
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6.23. Exporting a Chromatogram
It may be necessary to send the recorded chromatograms to the manufacturer for instrument

diagnostics.
To save the chromatogram outside the system directory:
1. In the Chromatogram menu, select Export > <file format>. The Export to a <format> file

window opens.
2. Specify the destination folder and click Save.
The data is written to a file of the selected format. You can save both on a local drive and on a

network drive (ftp, ftps, http, https, smb, nfs).

6.24. Data Exporting
In Chromos SW you can export analysis data. To export chromatograms, methods and calibra-

tion mixtures data, do the following:
1. In the Start menu, navigate to Chromos 4 > Export. The program window opens.

2. To add chromatograms, click Load chromatograms. The Select Analysis window opens.
3. In the Select Analysis window, select the necessary chromatograms and click OK.
4. Check the chromatograms which you want to export. To check all the data, in the UUID

heading, check the box.
5. Click Export.
6. Specify the path and click Save.
The exported data are saved in a zip archive.

6.25. Data Importing
In Chromos SW you can import analysis data. To load from the external folder chromatograms,

methods and calibration mixtures data, do the following:
1. In the Start menu, navigate to Chromos 4 > Import. The program window opens.
2. Click Open and select the zip archive on your device.
3. In Chromatograms, Methods and Mixtures tabs, check the data which you want to import.
4. Click Import.

6.26. Duplicating a Chromatogram
If you want to save both the original file and the changed one, you need to duplicate the chro-

matogram.
• To duplicate the chromatogram, in the Chromatogram menu, select Duplicate.
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6.27. Closing the Program
At the end of the Chromos SW operation, the program checks for any connected instruments and

unsaved data. If the instrument is not disconnected or the chromatogram is not saved, the program
issues an appropriate warning.

To close the program, do the following:
1. Save the chromatogram file.
2. Disconnect the instrument.
3. In the Chromatogram menu, click Exit or close Chromos SW.

6.28. Chromatograph Calibration
Chromatograph calibration is a metrological operation to identify any measurement errors, set

a standard value, and find relationship between substance concentration and a peak in the chro-
matogram.

A calibration can be plotted using calibration chromatograms with known component content
or manually. To plot a calibration manually, the software allows to manually set calibration factors.
To plot a calibration based on calibration chromatograms (by calculating calibration factors), several
chromatograms with known component content are recorded and added to the method. To do this,
you can use a new method or an existing one. In the latter case, it is necessary to delete an old
calibration from the method.

The Calibration window (Fig. 59) shows a plot and a table of calibration points. The table of
calibration points displays the following parameters:

• # — calibration level number;
• Use — level use in calibration;
• Time, min — peak exit time (in minutes);
• Height, mV — peak height (in mV);
• Area — peak area;
• Quantity — component quantity.
For some calculation methods, the following values are displayed:
• RSD — relative standard deviation of calibration factor;
• Divergence — calibration factor divergence;
• PCC — Pearson correlation coefficient.
For more details on how to plot a calibration, see Sec. 6.28.1.. Plotting a Calibration.

6.28.1. Plotting a Calibration
To plot a calibration:
1. Open the method for calibration analysis:
• To use an existing method, in the Method menu, select Open. . . and then select the desired

method.
• To create a new method, in the Method menu, select New.

1. In the Method window, go to the Calibration tab.
2. (Optional) To delete previous calibration data from an existing method, click Calibration,

then in the opened window click Delete All Calibration Levels.
3. In the Calibration tab, select the calibration factor calculation method.

Note: For calculation methods and their parameters, see Sec. 8.6.. Standard Method
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Fig. 59: Calibration
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Calculations in the Method. For basic settings, see Sec. 6.28.2.. Calibration Factors Cal-
culating.

1. Click OK.
2. Record calibration chromatograms using a preset method. See Sec. 6.28.3.. Recording Calibra-

tion Chromatograms.
3. After recording the calibration chromatogram, in the Method menu, select + Calibration

Point. The Calibration tab of the Method window opens.
4. Click Calibration. The Calibration window opens.

Note: For such methods as Simple Normalization and Internal Standard Model, the
Calibration window is unavailable.

1. In the Calibration window, add levels (calibration chromatograms):

• To add a level, click Add a calibration level.
• To open a chromatogram of the selected level, click Chromatogram.

• To delete the selected level, click Delete the selected calibration level.

Note: If you want to exclude a level from the calibration without deleting it, in the
table of calibration points, double-click in the relevant box of the Use column.

1. (Optional) To copy the entire table of calibration points to the clipboard, click Copy to Clip-
board.

2. In the Component field, select the component for which the calibration is performed from the
list.

3. (Optional) For such methods as Absolute Calibration (Least Squares Method) and Internal Stan-
dard (by Absolute Coefficients), select a calculation formula from the list.

4. In the Factor calculation field, select a factor calculation method from the list:
• Automatic;
• Manual;
• Relative.

1. (Optional) If the factor is calculated manually, enter its value in the factor field (for example,
k1).

2. (Optional) If the factor is calculated relatively, select an additional component from the list,
relative to which the factor will be calculated.

3. In the Additional multiplier field, enter the additional multiplier.
4. Click Close.
5. Click OK.
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6.28.2. Calibration Factors Calculating
When creating a method, it is necessary to set calibration factor calculation parameters per

channel (Fig. 60).

Fig. 60: Method > Calibration

To configure calculation parameters:
1. In the Method menu, select Chromatogram Method. The Method window opens.
2. In the Method window, in the Calibration tab, select the channel tab, for which you want to

set parameters.
3. In the Calculation method field, select a calculation method from the list. After the calculation

is selected, the Calibration button becomes active.

Note: For descriptions of standard calculations, see Sec. 8.6.. Standard Method Calcu-
lations.

1. To exclude unidentified components from the norm, select the Normalization only for iden-
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tified checkbox.

Note: The concentration of all components in the norm gives 100%. If you want to ignore
unidentified components when calculating the norm, select this checkbox.

2. To calculate the basic substance residue, select the Calculate basic substance as 100 - ad-
mixtures checkbox.

3. In the Response field, select a response parameter from the list:
• Height;
• Area.

1. In the Identify by field, select an identification parameter from the list:
• Time;
• Linear indices;
• Logarithmic indices.

1. In the Identify reference peaks by field, select a reference peak identification parameter from
the list:

• Height;
• Area;
• Time;
• Number.

1. In the Standard field, select a gas standard from the list.
2. In the Dead time field, enter the time it takes to go from the column inlet to the detector (dead

time).
3. To save the changes, click OK.
4. To calibrate the instrument, click Calibration. See Sec. 6.28.1.. Plotting a Calibration.

6.28.3. Recording Calibration Chromatograms
To apply some methods, it is necessary to plot a calibration. To do this, enable a relevant option

in the chromatogram passport. Also, to calibrate the instrument, you may need to name peaks and
manually enter their concentration.

1. In the Chromatogram menu, click Passport. . .
2. In the Sample section, next to the Calibration property, select Yes (Fig. 61).

1. To set a component name, in the Component column of the peak table, double-click the desired
component box. The Component window opens.

2. In the Component window, select one of existing names or enter a new one.
3. Click OK.
4. To enter the concentration manually, in the Component column of the peak table, double-click

the desired component box.
5. Enter the concentration value.
6. Click Enter.
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Fig. 61: Calibration Checkbox

Fig. 62: Chromatogram Window and Peak Table
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6.28.4. Determining an Unknown Sample
Concentrations of an unknown (non-calibration) sample are calculated automatically. However,

if the Calibration checkbox is selected in the chromatogram passport, no automatic concentration
calculation is performed. In new analyses the Calibration checkbox is selected by default based on
the previous analysis performed using this method.

The method is selected once. Subsequent analyses for this channel are linked to the selected
method. For example, selecting a method once, you can run analyses using this method by pressing
Start/Stop on the chromatograph front panel (Fig. 63).

Fig. 63: Chromatograph front panel

If you need manual recalculation of concentrations, click Recalculate.

6.29. Database
The database (DB) is a function to store data on analyses, components, calibration mixtures,

operators and sampling places.
The Database menu contains links to plugins that allow to manage information in the database:
• Calibration mixtures — editor of calibration mixtures;
• Analyses — table of measurements (chromatograms);
• Sampling places — table of sampling places;
• Sampling points — table of sampling points;
• Operators — list of analysts;
• Components — guide on components;
• Columns — guide on chromatographic columns.
The menu also includes database management functions:
• DB compression — when data are updated, the database file size grows, and deletion results

in empty memory cells that are not returned to the operating system, thus leading to frag-
mentation. The compression restores storages by writing the contents of all tables to a new
database file. This process frees up unused space and ensures that all tables and indices are
stored continuously.

• Scan — updates chromatogram information in the database.
For more details on how to use the database, see Sec. 6.29.1.. Using the Database.
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6.29.1. Using the Database
Using the database includes database scanning (updating a chromatogram catalog), database

compression and database item data editing.
• To update the chromatogram catalog:

1. In the Database menu, select Service > Scan. The Chromatogram Registry Scanning window
opens.

2. In the opened window, click Search. When the search ends, information is displayed about
the found, added and updated chromatograms, as well as errors that have occurred.

• To compress a database, in the Database menu, select Service > DB Compression.
There are several plugins to edit data on database items. Below is a description of how to use

each of them:
6.29.1.1. Editing the Sampling Places

To manage data on sampling places, do the following:
1. In the Database menu, select Sampling Places. The Sampling Places window opens.
2. Select a sampling place entry:
• To edit an existing entry, double-click it or select it and click Edit. A parameter editing window

opens.
• To add a new entry, click Add. A parameter editing window opens.
• To delete an entry, select it and then click Delete.

1. In the Name field, enter the sampling place name.
2. Click OK.

6.29.1.2. Editing the Sampling Points
To manage data on sampling points, do the following:
1. In the Database menu, select Sampling Points. The Sampling Points window opens.
2. Select a sampling point entry:
• To edit an existing entry, double-click it or select it and click Edit. A parameter editing window

opens.
• To add a new entry, click Add. A parameter editing window opens.
• To delete an entry, select it and click Delete.

1. In the parameter editing window, in the Sampling place field, select the sampling place.
2. In the Sampling point field, enter the name of the sampling point.
3. Click OK.

6.29.1.3. Editing the Calibration Mixtures
To work with data on calibration mixtures, the software has a Calibration Mixture Editor plug-in.

The mixture table displays such data as mixture name, cylinder, passport, release date, and expiration
date.

You can perform the following actions:
• To select an existing mixture, select it in the mixture table.

• To edit the selected mixture, in the mixture table, double-click it or click Open Mixture
Editor. The Mixture window opens.

• To add a new mixture, click Add Mixture. The new mixture is displayed in the mixture
table.

• To delete the selected mixture, click Delete the Selected Mixture.

• To delete all mixtures, click Delete All Mixtures.
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• To update the table, click Reload Mixtures.

• To export mixtures to an XML file, click Export mixtures to XML.

• To import mixtures from an XML file, click Import mixtures from XML.
When editing a mixture, the Mixture window opens. In this window, take the following actions:
1. In the Name field, enter the mixture name (number).
2. In the Cylinder field, enter the cylinder number.
3. In the Passport field, enter the passport number.
4. In the Released field, enter the release date in the DD.MM.YYYY format. You can also select a

date in the calendar window, for this, click Calendar.
5. In the Expires field, enter the expiration date in the DD.MM.YYYY format. You can also select

a date in the calendar window, for this, click Calendar.
6. Choose an action:
• To select an existing component, select it in the component table.

• To add a component, click Add Component.
• To delete the selected component, click Delete the Selected Components.

• To delete all components, click Delete All Components.
1. To name a component, in the Component column in the component table, double-click the

relevant box and enter the name.
2. To set a maximum component concentration, in the Concentration column in the component

table, double-click the relevant box and enter the concentration value.
3. To set an error, in the Uncertainity column in the component table, double-click the relevant

box and enter the error value.
4. To save the changes, click Save.
5. Click OK.

6.29.1.4. Editing the Operator Data
To manage the operator data, do the following:
1. In the Database menu, select Operators. The Operators window opens.
2. Select an entry about the operator:
• To edit an existing entry, double-click it or select it and click Edit. A parameter editing window

opens.
• To add a new entry, click Add. A parameter editing window opens.
• To delete an entry, select it and then click Delete.

1. In the parameter editing window, in the Name field, enter the operator’s name.
2. Click OK.

6.29.1.5. Editing the Analysis Data
To manage data on analyses:
1. In the Database menu, select Analyses. The Measurements window opens.
2. Select an entry about the analysis:
• To edit an existing entry, double-click it or select it and click Edit. A parameter editing window

opens.
• To add a new entry, click Add. A parameter editing window opens.
• To delete an entry, select it and then click Delete.

1. In the parameter editing window, in the Series field, enter the series.
2. In the Date/Time of Analysis field, enter the analysis date and time in the DD.MM.YYYY
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HH:MM:SS format. You can also select a date in the calendar, for this, click Calendar.
3. In the Calibration field, select an option from the list whether it is a calibration chromatogram

or not:
• Yes;
• No.

1. In the File name field, enter a path to the chromatogram file.
2. In the Hidden field, select an option from the list whether it is a hidden chromatogram or not:
• Yes;
• No.

1. In the Removed field, select an option from the list whether the chromatogram is removed or
not:

• Yes;
• No.

1. In the Sampling Place field, select a sampling place from the list. To navigate to the sampling

places editor, click Ellipsis.
2. In the Sampling Point field, select a sampling point from the list. To navigate to the sampling

point editor, click Ellipsis.
3. In the Sampling Date/Time field, enter the sampling date and time in the DD.MM.YYYY

HH:MM:SS format. You can also select a date in the calendar, for this, click Calendar.
4. In the Sample field, enter the sample information (number).
5. In the Operator field, select an operator from the list. To navigate to the operator editor, click

Ellipsis.
6. In the Method field, enter the method name.
7. In the Duration field, enter the chromatogram recording duration (in minutes).
8. In the Parameters 1 field, enter the parameters of components, concentrations and pressures.
9. In the Parameters 2 field, enter the parameters of column, valve and detector.

10. In the Mixture field, enter the mixture information (number).
11. In the Atmospheric Pressure (kPa) field, enter the atmospheric pressure value (in kPa).
12. In the Ambient Temperature (°C) field, enter the ambient temperature (in °C).
13. In the Notes field, enter a comment.
14. Click OK.
6.29.1.6. Editing the Measurement Series Data

To manage the measurement series data:
1. In the Database menu, select Measurement Series. The Measurement Series window opens.
2. Select an entry about the series:
• To edit an existing entry, double-click it or select it and click Edit. A parameter editing window

opens.
• To add a new entry, click Add. A parameter editing window opens.
• To delete an entry, select it and then click Delete.

1. In the parameter editing window, in the Name field, enter the series name.
2. Click OK.
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6.29.1.7. Editing the Column Data
Column data are edited using the Database module or the chromatogram passport. To manage

the column data:
1. Open the column data management window:

• In the Database menu, select Columns. The Columns window opens.

• On the control panel, click Chromatogram Passport, then in the Passport

window in the Column field, click Parameters. The Column window opens.

Note: The column data management windows vary depending on whether the
Database module or the chromatogram passport is used for editing.

1. (Optional) When the Database module is used for editing, in the Columns window select an
action:

• To edit an existing entry, double-click it or select it and click Edit. A parameter editing window
opens.

• To add a new entry, click Add. A parameter editing window opens.
• To delete an entry, select it and then click Delete.

1. In the Name field, enter the column name.
2. In the Manufacturer field, enter the column manufacturer.
3. In the Registry Number field, enter the registry number.
4. In the Serial Number field, enter the serial number.
5. In the Inner Diameter (mm) field, enter the inner diameter value (in mm).
6. In the Length (m) field, enter the column length (in m).
7. In the Type field, select the column type from the list:

• Capillary;
• Packed;
• Micropacked;
• HPLC.

Note: Other parameters vary depending on the selected column type. Film thickness
is indicated for a capillary column; fraction range for a packed or micropacked column;
grain size for an HPLC column. Carrier, phase and quantity parameters for an HPLC
column are not entered.

1. In the Carrier field, enter the carrier properties.
2. In the Phase field, enter the phase properties.
3. In the Quantity (%) field, enter the mass content percentage of stationary liquid phase (SLP)

applied to the column solid support (SS).
4. In the Units field, select units from the list:
• mm;
• mesh.

1. In the Fraction from field, enter the minimum diameter of sorbent particles (in mm or mesh).
2. In the Fraction up to field, enter the maximum diameter of sorbent particles (in mm or mesh).
3. In the Grain size field, enter the sorbent particle size (in µm).
4. In the Film thickness field, enter the thickness of SLP applied to the CC walls (in µm).
5. Click OK.
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6.29.1.8. Editing the Component Data
To manage the component data, do the following:
1. In the Database menu, select Components. The Components window opens.
2. Select an entry about the component:
• To edit an existing entry, double-click it or select it and click Edit. A parameter editing window

opens.
• To add a new entry, click Add. A parameter editing window opens.
• To delete an entry, select it and then click Delete.

1. In the parameter editing window, in the Id field, enter the identifier.
2. In the Name field, enter the component name.
3. Click OK.

6.30. Instrument Verification
The instrument verification module in Chromos SW calculates such metrological characteristics

as relative standard deviation (RSD) of height, area and peak exit time, fluctuation noise, baseline
drift and detection limit. After calculation, the module generates a verification report.

To carry out a verification, you need to load 10 chromatograms and specify the instrument pa-
rameters. Some field values vary depending on the selected parameters.

• Since instruments manufactured in different years meet different Technical Specifications (TU)
and were improved over the time, the list of detectors and detection limits for the instrument
may differ. In Chromos SW, you may select the TU, according to which the instrument was
released. The TU are indicated in the Standards field (Fig. 64).

Fig. 64: TU Selection

It is necessary to select the standards corresponding to the test chromatograph TU (they
are indicated on the tag with the chromatograph serial number). Depending on the
selected standards, values in the Detector field are displayed (Fig. 65).

Fig. 65: Detector Selection

• In loaded chromatograms, the name of the component used to calculate the RSD and the de-
tection limit shall match the component name indicated in the Detector field. If the component
names are mismatched, the chromatogram table has dashes in the columns (Fig. 66).

• When selecting concentration detectors, the Carrier Gas Flow Rate field becomes available, in
which you need to indicate the carrier gas flow rate value as specified in the Configuration
window. When streamline detectors are selected, this field is unavailable. When a liquid
chromatograph is selected, this field is replaced by the Eluent Flow Rate field.
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Fig. 66: Mismatched Components

• When the detector and the test component are specified, the Sampler field is displayed cor-
rectly. For gas samples, it is a valve or a split valve; for liquid samples, it is an injector or a
capillary injector. It is necessary to select the sampling device that is involved in this channel
verification. When selecting a valve as a sampling device, it is necessary to specify the valve
temperature and pressure in the valve sampling loop (for non-thermostated valves, room tem-
perature is indicated). For a split valve and a capillary injector, a sample split ratio is addition-
ally indicated — either calculated using a gas calculator, or set in the Configuration window
when the GFR is operated in the sample discharge line in the Split Ratio mode.

• For any detector and sampling device, the Concentration and Sample Volume fields shall be
filled in.

• To calculate fluctuation noise and drift, a zero chromatogram shall be selected.
• The Instrument Number, Channel Number and Detector Number fields shall be completed.
• Relevant data from the chromatogram passport shall be imported into the Column, Gas Pa-

rameters and Temperature Parameters fields.
After all the necessary fields are filled in, the program will automatically calculate metrological

characteristics. If all the metrological characteristics meet the standards, then Yes is displayed in the
results table in the Verification Passed column (Fig. 67).

Fig. 67: Verification Passed

Afterwards, the program can generate a verification report and send it to print.

Note: If at least one parameter fails to meet the standards, no report is generated, and the program
issues a message that the verification has failed.

For more details on how to fill in the fields during verification, see Sec. 6.30.1.. Verifying the
Instrument.
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6.30.1. Verifying the Instrument
To carry out the instrument verification, you need to load chromatograms for calculations and

specify the instrument parameters. Below is a procedure for filling in the required fields.
For more details, see Sec. 6.30.. Instrument Verification.
1. In the Data menu, select Verification. The Verification window opens.
2. In the Verification window, select chromatograms for calculations:
• To add a chromatogram, click Add. In the opened window, select the desired chromatogram

and click OK.
• To delete a chromatogram from the table, select it and click Delete.
• To delete all chromatograms from the table, click Delete All.
• To open a chromatogram, select it and click Open.
• To refresh the list, click Refresh.
• To select a zero chromatogram (to calculate fluctuation noise and drift), select the chro-

matogram in the chromatogram table and click Baseline. Path to the baseline (zero) chro-
matogram is displayed in the Baseline field.

1. In the Instrument Number field, enter the instrument number.
2. In the Channel Number field, enter the channel number.
3. In the Detector Number field, enter the detector number.
4. In the Standards field, select the standards, according to which the test instrument was released

from the list (see the chromatograph Technical Specifications in the serial number tag).
5. In the Detector field, select the detector type from the list.
6. In the Sampler field, select the sampler type from the list.
7. In the Mixture field, select a mixture from the list.
8. In the Concentration field, enter the component concentration (depending on the detector).
9. In the Sample Volume field, enter the sample volume.

10. In the Carrier Gas Flow Rate/Eluent Flow Rate field, enter the carrier gas/eluent flow rate.
11. In the Sample Split Factor field, enter the sample split ratio (for a split valve and a capillary

injector).
12. In the Valve Temperature/Syringe Temperature field, enter the valve/syringe temperature value

(in °C).
13. In the Valve Dose Pressure/Syringe Pressure field, enter the pressure value (in mm Hg).
14. In the Mains Voltage field, enter the mains voltage value (in V).
15. In the Mains Frequency field, enter the mains frequency value (in Hz).
16. In the Atmospheric Pressure field, enter the atmospheric pressure value (in kPa).
17. In the Ambient Temperature field, enter the ambient temperature (in °C).
18. In the Relative Air Humidity field, enter the relative air humidity value (in %).
19. Click Report.

If verification has been passed successfully, the report is generated and sent for printing.

6.31. Statistics
The statistics module (Fig. 68) in Chromos SW is designed to calculate metrological character-

istics of components — average values and relative standard deviations (RSD). Such calculation is
normally required for initial or periodic state instrument verification. Based on statistical check
results, you can generate a report and export it to .txt, .odt, .html, and .csv formats.

The following data are added to the report:
• Component;
• Channel;
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Fig. 68: Statistics Window

• Mixture;
• Quantity;
• Average Time (min);
• Time RSD (%);
• Average Peak Height (mV);
• Peak Height RSD (%);
• Average Area (mV*min);
• Area RSD (%);
• Concentration RSD (%).
More details on how to use the statistics module, see Sec. 6.31.1.. Using Statistical Data.

6.31.1. Using Statistical Data
To obtain statistical data, do the following:
1. In the Data, select Calculations > Statistics. The Statistics window opens.
2. In the Statistics window, specify chromatograms for subsequent analysis:

• To add chromatograms for analysis, click Add Chromatograms and select the desired
chromatogram in the opened window.

• To select a chromatogram for subsequent analysis, check the box next to the desired chro-
matogram.

• To delete a chromatogram, select it and click Delete the Selected Chromatograms.

• To delete all chromatograms, click Delete All Chromatograms.

• To open a chromatogram, select it and click Open Chromatogram.

• To refresh the chromatogram data, click Reread Chromatograms.
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1. To select a method to calculate the relative standard deviation (RSD), click Settings and
select the method:

• Single measurements /(n-1)
• Arithmetic mean /n*(n-1)

1. To group components by mixtures, click Settings and select Group by Mixtures.
2. To select a component for calculation, select the checkbox next to the desired component.

3. To recalculate the result of statistical calculations, click Recalculate.
4. To export a report, click Export Calculation Result and select the format:
• ODT — Open Document format;
• TXT — ordinary text file format;
• HTML — Web page format;
• CSV — text table format;
• Copy — copy the report to the clipboard.

1. In the opened window, select a file folder and click OK.
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7. Specific Devices Operating Procedures
This section describes some specific procedures for using and setting software-compatible de-

vices.

7.1. Chromos GC-1000
This section describes the settings of the Chromos GC-1000.

7.1.1. General
In the General tab (Fig. 69) you can set the temperature of temperature-controlled objects, adjust

the temperature program of columns and specify operating parameters for gas flow regulators. This
tab also displays information about the instrument readiness for analysis. To select general settings,
navigate to Chromos GC-1000.1 Configuration > General and do the following:

1. In the Set fields of the Temperatures (°C) section, enter a temperature value (in °C) for each
temperature zone. The measured temperatures are displayed in the Measured fields.

Note: For information on temperature zones, see Sec. 8.9.. Temperature Zones.

1. In the Column temperature program section, specify data on the column oven temperature
program (fields are to be filled for each stage):

• In the °C field, enter initial temperature of the stage (in °C).
• In the min field, enter stage duration (in min).
• In the °C/min field, enter the rate of temperature increase to the next stage level (in °C/min).

Note: If the temperature increase rate is set to zero, the cycle is near completion and the last
temperature is maintained until the end of analysis.

1. In the Gas flow regulators section, specify data on flow rates and types of carrier gas, as well
as hydrogen and air:

• To select the type of carrier gas or to program the modes of gas flow regulators (GFRs), select
the channel (in the figure below: 1. Nitrogen). For details on how to configure GFR modes,
see Sec. 6.7.4.. Configuring Gas Flow Regulators (GFRs).

• In the Set fields, enter the flow rate (in cm3/min) or another value programmed in the mode.
The measured valued are displayed in the Measured fields.

1. To start cooling, click Cooling.
2. To save the settings, click Apply.
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Fig. 69: Chromos GC-1000.1 Configuration > General

7.1.2. Additional
The Additional tab (Fig. 70) contains a list of connected detector modules, overheat control val-

ues, permissible deviations and ignition parameters. In the Additional tab, you can set temperature
tolerances of temperature-controlled objects, gas flow rate tolerances, flame ignition parameters of
FID, FTD, FPD, as well as buttons to start recording on additional channels. To select additional
parameters, navigate to Chromos GC-1000.1 Configuration > Additional and do the following:

1. Enable the required options:
• To view modules in the instrument, click CU.
• Not to wait for the temperature program end, select the Do not wait for temperature pro-

gram end checkbox.
• To close the oven exhaust vent, select the Close the oven exhaust vent checkbox.
• To invert the detector signal for a relevant detector, select the Invert Det. checkbox.

1. Adjust the cooling fan operating mode:
• To start it in silent mode, select the Silent mode checkbox.
• To run it at full power, select the Fast fan mode checkbox.

1. In the Ready start check field, enter the waiting time from the moment the instrument reaches
the mode to the start of analysis (in seconds).

2. In the Consumption section, configure the economy parameters:
• In the Delay before ready field, enter the delay before ready state (in seconds).
• In the Gas flow rate field, enter the gas flow rate in economy mode (in cm3/min).

1. In the Ignition parameters section, configure the ignition parameters:
• In the Flame detection level field, enter the flame detection level for each detector (in mV, see

Sec. 8.8.22.. Flame Detection Level).
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• In the Ignition attempts field, enter the number of attempts.
• To control the ignition manually, click Manual ignition.

1. In the Temperature zone parameters section, configure the temperature zone parameters for
temperature-controlled objects:

• In the Max. temp. field, enter the maximum permitted temperature for the object used (in °C).
• In the Tolerance field, enter permissible deviations of measured temperatures from setpoints

(in °C).
1. In the Gas tolerance section, set permissible deviations of measured values from setpoints for

the gases used:
• In the Flow rate field, enter the permissible flow rate deviation.
• In the Pressure field, enter the permissible pressure deviation.

1. In the Additional recording channels section, select the required parameter for each additional
channel (see Sec. 8.5.. Additional Recording Channels).

2. To save the settings, click Apply.

Fig. 70: Chromos GC-1000.1 Configuration > Additional

7.1.3. Control
The Control tab (Fig. 71) is designed to monitor GFR status, detector signal level, damper position,

mains voltage, and the presence of flame in detectors. To obtain information about the instrument
operation, navigate to Chromos GC-1000.1 Configuration > Control.

• The GFR section displays data on GFR operation:
• Flow rate, in cm3/min — carrier gas flow rate;
• Pin, in kgf/cm2 — inlet pressure;
• Pout, in kgf/cm2 — outlet pressure;
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• Valve voltage, in V (0–10) — voltage in GFR valve.
• The Detector response, mV section displays the detector signal value (in mV) for each channel.

A baseline signal is obtained from a blank run.
• The Vent field displays the position of oven exhaust vent and the percentage of their opening.
• The 220 V field displays the measured voltage value.
• The Detectors power supply field displays the power supply value (300 V) of detectors.
• The Buttons field displays the indicators of analysis and start buttons on the instrument front

panel.
• The Flame field displays the current flame status.

Fig. 71: Chromos GC-1000.1 Configuration > Control

7.1.4. Valves and Thermostats
In the Valves and Thermostats tab (Fig. 72), you can configure injection valves with automatic

electric drive, if the instrument has any. To set valve parameters, navigate to Chromos GC-1000.1
Configuration > Valves and Thermostats and do the following:

1. In the Operating Mode list, select the type of valve.
2. In the Launch with channel list, select the channel button that starts the chromatogram record-

ing simultaneously with the valve operation.
3. (For switching valves) In the Initial state list, select the initial valve position at the time the

chromatogram is recorded:
• 1 — open;
• 2 — closed.

1. (For switching valves) In Time 1 and Time 2 fields, enter the time (in minutes) after which the
valve will switch to position 1 or 2, respectively.

2. When connecting boards of additional temperature zones, in the Temperature zones (optional)
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section, set the following parameters:
• In the Set field, enter a temperature value (in °C) for each temperature zone. The

measured value is displayed in the Measured field.
• In the Protection field, enter the maximum temperature value (protection temper-

ature, in °C).
• The Tolerance field displays the instrument readiness status.

Note: For information on temperature zones, see Sec. 8.9.. Temperature Zones.

1. In the Programmable injectors section, set temperature parameters of programmable injectors:
• In the Set field, enter a temperature value (in °C) for each injector. The measured value is

displayed in the Measured field.
• In the Tolerance field, enter the permissible deviation.
• In the Launch with Channel list, select the channel which the injector should start with.
• To use the temperature program, click Temp. program. The Injector Temperature Program

window opens.
1. In the Injector Temperature Program window, specify data on the injector oven temperature

program (fields are to be filled for each stage):
• In the °C field, enter initial temperature of the stage (in °C).
• In the min field, enter stage duration (in min).
• In the °C/min field, enter the rate of temperature increase to the next stage level (in °C/min).
• Click Save.

1. To save the settings, click Apply.

Fig. 72: Chromos GC-1000.1 Configuration > Valves and Thermostats
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7.1.5. Switching Valves
In the Switching Valves tab (Fig. 73), you can configure the starting position and switching times

of valves during the analysis. To configure the valves, navigate to Chromos GC-1000.1 Configuration
> Switching Valves and do the following:

1. In the Starting position field, select the starting position of the valve.
2. In the Start with Channel field, enter the number of the channel, which the valve should start

with. The valve status is displayed in the Current state field.
3. In the Times of switching field, enter the valve switching time (in minutes):
• Decimal Symbol: dot.
• Switching time divider: space, line break or /, |, ;.

1. To save the settings, click Apply.

Fig. 73: Chromos GC-1000.1 Configuration > Switching Valves

7.1.6. Adjustment
In the Adjustment tab (Fig. 74), you can configure PID coefficients of temperature zones and

all modules in the chromatograph. For more details on adjustment, see Sec. 6.8.. Adjusting the
Instrument.
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Fig. 74: Chromos GC-1000.1 Configuration > Adjustment

7.1.7. Errors
To view error messages, navigate to Chromos GC-1000.1 Configuration > Errors (Fig. 75).
To save the settings, click OK or Apply.

7.2. SPF-05
In the SPF-05 Configuration window (Fig. 76), you can set the following parameters:
1. In the Wavelength field, enter the wavelength value (in nm).
2. In the Split Ratio field, enter the split ratio value.
3. To save, click OK or Apply.

7.3. Chromos ADC-2M
The ADC-2M Configuration window (Fig. 77) displays settings and indicators. In the Status sec-

tion, the color indicators show the status of device connection and data exchange with the device:
the green indicator means the device is ready to start analysis, and the red indicator means it is not
ready. Signals from each channel are displayed at the bottom (in mV).

1. To invert a signal from a channel, in the Invert signal section, check the box next to that
channel.

2. To assign a channel start action to the buttons, in the Channel start management section, select
a channel for each button from the list.

3. To save, click OK.
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Fig. 75: Chromos GC-1000.1 Configuration > Errors

Fig. 76: SPF-05 Configuration
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Fig. 77: ADC-2M Configuration

7.4. Chromos LAS-23
The LAS-23 Configuration window displays instrument controls and settings. The General tab

contains the instrument controls, as well as sampler and error indicators. The Settings tab allows to
select the sampler settings and displays the instrument firmware version.

Tip: See also Operation Manual “Liquid Autosampler «LAS-23»”.

To control the sampler, navigate to LAS-23 Configuration > General (Fig. 78) and select the desired
action:

• To perform washing, click Wash.
• To perform adjustment, click Adjust.
• To replace a syringe, click Replace Syringe.
• To stop the instrument, click Stop.
To use manual wash, in the Manual wash section, set the manual washing parameters:
• For top down wash, check the Top down box and select the time from the list (0–28, in

seconds).
• In the Quantity field, select the number of washes (0–15) from the list.
• In the From vial field, select the source vial from the list.
• In the To vial field, select the target vial from the list.
• In the text box, enter the injection volume (in µL).
To select the sampler settings, navigate to LAS-23 Configuration > Settings (Fig. 79) and do the

following:
1. In the Sampling loading speed field, enter the sampling rate (1–200, in µL/s).
2. In the Sample injection speed field, enter the sample injection rate (1–300, in µL/s).
3. In the Time inside the injector before dosing field, enter the time the sample stays in the injector

before its injection (0–100, in seconds).
4. In the Time inside the injector after dosing field, enter the time the sample stays in the injector

after its injection (in seconds).
5. In the Vial injection depth field, enter the depth of injection into the vial (in mm).
6. In the Injector injection depth field, enter the depth of injection into the injector (in mm).
7. In the Syringe injection speed field, enter the rate of syringe injection into the injector (in
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Fig. 78: LAS-23 Configuration > General
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mm/s).
8. In the Syringe lifting speed field, enter the rate of syringe removal from the injector (in mm/s).
9. In the Syringe field, select the syringe model from the list:
• AGAT MSh-1 (M-1);
• ILS FN 5l;
• AGAT M-5;
• ILS FN 10l;
• AGAT MSh-10M (M-10);
• HAMILTON #701 10l;
• HAMILTON #7001KH 1l;
• HAMILTON 75N 5l;
• L-Mark 10l;
• ILS FN 25l;
• ILS FN 50l;
• HAMILTON #7000.5.0.5l.

1. To save, click OK or Apply.

7.5. Chromos HSS-A
In the HSS-A Configuration window, you can set the operating parameters and view the instru-

ment status. Information about the instrument operation is displayed using the following indicators:
• The Operating Mode indicator displays the current operating mode of the instrument.
• The Sampler indicator displays the instrument name or the warning about sampler discon-

nection.
• The Number of injections indicator displays the number of injections.
• The Heating time indicator calculates the heating time.
To select the instrument operating mode:
1. Navigate to HSS-A Configuration > General (Fig. 80).
2. Select the instrument operating mode:
• Stop;
• Operation;
• Vial purge.

1. Select checkboxes for the vials to be used.
2. To move the vial to the bottom position for filling or emptying, press the vial number button.
3. In the Sample field, enter the name of the sample. The entered value is added to the chro-

matogram passport.
4. To save, click OK or Apply.
To set the instrument operating parameters:
1. Navigate to HSS-A Configuration > Settings (Fig. 81).
2. In the Heating time field, enter the heating time (in minutes).
3. In the Pumping time field, enter the pumping time (in minutes).
4. In the Needle purging time field, enter the needle purging time (in seconds).
5. In the Injecting time field, enter the injecting time (in seconds).
6. In the Injecting from one vial field, enter the number of injections from one vial.
7. To consistently analyze a sample from a vial, select the Take one sample in series from the

same vial checkbox.
8. In the Instrument field, select an instrument (sampler) from the list.
9. In the Injection valve field, select an injection valve from the list.

7.5.. Chromos HSS-A 90



Chromos Software User Manual

Fig. 79: LAS-23 Configuration > Settings
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Fig. 80: HSS-A Configuration > General
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10. In the Launch channels field, check boxes for relevant channels.
11. To enable sound alerts, select the Alert of the next vial loading time checkbox.
12. In the Analysis cycle time field, enter the analysis cycle time (in minutes).
13. To save, click OK or Apply.

Fig. 81: HSS-A Configuration > Settings
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7.6. Chromos HSS-A2
The HSS-A2 Configuration window (Fig. 82) displays settings and indicators. The Operating Mode

section displays the instrument status. In the Settings section, you can select the following instru-
ment operating parameters:

1. In the Pumping time (min) field, enter the pumping time (in minutes).
2. In the Holding time (min) field, enter the holding time (in minutes).
3. In the Loop purging time (s) field, enter the loop purging time (in seconds).
4. In the Inflating pressure (kg/cm2) field, enter the inflating pressure (in kg/cm2).
5. In the Needle airflow rate (cm3/min) field, enter the needle airflow rate (in cm3/min).
6. In the Carrier gas type field, select the carrier gas type from the list:
• Nitrogen;
• Helium;
• Argon;
• Air;
• Hydrogen.

1. In the Instrument field, select the connected instrument from the list.
2. In the Method field, click Change. The Select Method window opens.
3. In the Select Method window, select the method and click OK.
4. To move the vial to the bottom position for filling or emptying, press the relevant vial number

button.
5. To save the settings and close the window, click Close.

Fig. 82: HSS-A2 Configuration

You can control the instrument using a scheduler. To do this, on the control panel, click
Scheduler. The HSS-A2 Scheduler window opens (Fig. 83). In this window, you can do the following
actions:
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• To add a vial, click Add.
• To remove a vial, click Remove.
• To move to the previous vial, click Up.
• To move to the next vial, click Down.
• To set the vial number, multiple analyses of one sample (parallel), temperature control time

(in minutes) or sample data, in the table, double-click the relevant box.
• To start an operation, double-click the Run.
• To abort the current operation, click Abort current.
• To stop all operations, click Stop all.
The Operating Mode indicator displays the current instrument status. The Gas flow regulator

indicator displays the flow rate, measured pumping pressure at the GFR outlet (Pmeas) and voltage
at the GFR valve (Vvalve). If there is no bottle, the table shows The vial is missing.

Fig. 83: HSS-A2 Scheduler

7.7. HT1500L Sampler
In the HT1500L Configuration window, you can set the operating parameters and view the in-

strument status.
The Sampler status indicator displays the sampler readiness for operation. The Settings tab also

displays the instrument firmware version, serial number, and loop volume (in µL).
To create and manage an analysis, navigate to HT1500L Configuration > General (Fig. 84) and do

the following:
1. In the Sample name field, enter the sample name.
2. Select either One vial or Multiple vials.
3. In the First vial field, enter the first vial number.
4. In the Last vial field, enter the last vial number.
5. In the Number of loadings from vial field, enter the number of loadings from the vial.
6. In the Pre-washing field, select the vial used for pre-washing from the list.
7. In the Post-washing field, select the vial used for post-washing from the list.
8. To configure analyses:
• To add an analysis, click Add task.
• To delete an analysis, click Delete task.
• To delete all tasks, click Delete all tasks.

1. To operate the instrument:
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• To start the instrument, click Start.
• To stop the instrument, click Stop.
• To resume the instrument operation, click Continue.
• To cancel the current analysis results, click Reset current process.

1. Click OK.

Fig. 84: HT1500L Configuration > General

To set the sampler parameters, navigate to HT1500L Configuration > Settings (Fig. 85) and do the
following:

• To download settings from the sampler, click Read settings from the sampler.
• If you need to select new settings, specify the parameters and upload them to the sampler:

1. In the Sample (mm) field, enter the needle insertion depth for sampling (in mm).
2. In the Washing (mm) field, enter the needle insertion depth for washing (in mm).
3. In the Delay after needle insertion (sec) field, enter the time delay after the needle is inserted

during sampling (in seconds).
4. In the Sampling rate field, select the sampling rate from the list.
5. In the Device field, select a device for analysis from the list.
6. Check boxes for the channels to be analyzed.
7. To write settings to the sampler, click Load settings to the sampler.
• To download a method from the sampler, click Read method from the sampler.
• If you need to create a new method, specify the parameters and upload them to the sampler:

1. To use pre-washing or post-washing, select the On checkbox in relevant sections.
2. In the Volume (L) field, enter the volume of substance used for washing.
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3. Select whether washing depends on injection or vial change:
• Before Each Injection/Before Vial Change;
• After Each Injection/After Vial Change.

1. In the Correction for viscosity (delay, sec) field, enter the time delay for viscosity
correction (in seconds).

2. To write method settings to the sampler, click Load method to the sampler.
• To perform washing:

1. In the Volume (L) field, enter the volume of substance used for washing.
2. In the Vial number field, select the vial used for washing from the list.
3. Select an object for washing:
• Valve washing;
• Loop washing.

1. To start washing, click Start.
2. To stop washing, click Stop.

• To save the settings, click OK.

Fig. 85: HT1500L Configuration > Settings
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7.8. Chromos CD+ADC
The CD+ADC Configuration window (Fig. 86) displays settings and indicators. In the Device

communication status section, the color indicators show the status of instrument connection and data
exchange with the instrument: the green indicator means the instrument is ready to start analysis,
and the red indicator means it is not ready.

1. In the Offset field, enter the baseline offset value (in mV).
2. If an oven is used, in the Temperature field, enter the oven temperature (in °C).

Note: If no oven is used, indicate room temperature (20 °C). Permissible error is ±5 °C.

1. To invert a signal, select the Invert signal check box.
2. To save, click OK or Apply.

Fig. 86: CD+ADC Configuration

7.9. Chromos Cryo
In the Cryo Configuration window, you can set the operating parameters and view the instrument

status.
For general configuration and control, navigate to Cryo Configuration > General (Fig. 87) and do

the following:
• In the Series field, select a series of samples from the list.
• To maintain pressure in the cylinder, check the Maintain pressure in the Dewar box.
• To maintain the nitrogen level, check the Maintain nitrogen level box.
• To save the settings, click OK or Apply.
• To start the instrument, click Start.
• To stop the instrument, click Stop.
Instrument status information is displayed in the following fields:
• The Sample flow rate field displays the current sample flow rate (in cm3/min).
• The Sample volume field displays the current sample volume (in cm3).
• The Mode field displays the current instrument operating mode.
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• The Errors field displays errors that have occurred during instrument operation.

Fig. 87: Cryo Configuration > General

To configure method parameters, navigate to Cry Configuration > Method (Fig. 88).
• If the parameters are already written to an existing method, do the following:

1. To retrieve the parameters from the existing method, click <- from Method. The Select Method
window opens.

2. In the Select Method window, select the method and click OK.
• If you need to set new parameters, do the following:

1. In the Input line purging field, enter the input line purging time (in minutes).
2. In the Holding the concentrator in the cold zone position field, enter the time the concentrator

is held in the cold zone (in minutes).
3. In the Concentration field, enter the sample volume to pass through the column in the cooling

position (in cm3).
4. In the Holding the middle position field, enter the time the middle position is held (in minutes).
5. In the Focus field, enter the sample volume to pass through the column in the middle position

(in cm3).
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6. In the Desorption field, enter the desorption time (in minutes).
7. In the Instrument field, select an instrument from the list.

8. In the Method field, select a method, click Select Method. The Select Method window
opens.

9. In the Select Method window, select the method and click OK.
10. In the Number of measurements in series field, enter the number of measurements in the series.
11. To write parameters to the method, click -> to Method. The Select Method window opens.
12. In the Select Method window, select the method and click OK.
13. To save, click OK or Apply.

Fig. 88: Cryo Configuration > Method

For special setup, navigate to Cryo Configuration > Settings and do the following:
• If the parameters are already written to an existing method, do the following:

1. To retrieve the parameters from the existing method, click <- from Method. The Select Method
window opens.

2. In the Select Method window, select the method and click OK.
• If you need to set new parameters, do the following:
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1. To open the valve settings dialog box, click Valves.
2. To open the Plug&Play connection menu, click Plug&Play.
3. To switch the valve, click Switch.
4. In the Oven temperature (°C) section, in the Set field, enter the oven temperature (0–360, in

°C).
5. In the Sample flow rate (cm3/min) section, in the Tolerance field, enter the tolerance value

(0–360, in cm3/min).
6. In the Sample flow rate (cm3/min) section, in the Set field, enter the sample flow rate (0–360,

in cm3/min).
7. In the Middle field, enter an angle value for column mid-positions (0–360, in degrees).
8. In the Cooling field, enter an angle value for the column position during cooling (0–360, in

degrees).
9. In the Heating -> Cooling field, enter the column movement speed during transition from

heating to cooling (0–360, in degrees/min).
10. In the Cooling -> Middle field, enter the column movement speed during transition from cool-

ing to mid-positions (0–360, in degrees/min).
11. In the Middle -> Heating field, enter the column movement speed during transition from mid-

positions to heating (0–360, in degrees/min).
12. In the Additional thermostat (°C) section, in the Tolerance field, enter the tolerance value (0–360,

in °C).
13. In the Additional thermostat (°C) section, in the Set field, enter the oven temperature (in °C).
14. To write parameters to the method, click -> to Method. The Select Method window opens.
15. In the Select Method window, select the method and click OK.
16. To save, click OK or Apply.

Instrument status information is displayed in the following fields and indicators:
• The Heater temperature in the Dewar (°C) indicator displays the heater temperature in the

cylinder (in °C).
• The Nitrogen pressure in the Dewar (kg/cm2) indicator displays the nitrogen pressure in the

cylinder (in kg/cm2).
• The Level sensor temperature (°C) indicator displays the level sensor temperature (in °C).
• The Current column position indicator displays the current column position.
• The valve indicator displays the current (in mA) applied to switch the valve, as well as the

color scale of its permissible range.
• The Measured fields display measured values for relevant parameters.

7.10. EChD+CD
In the EChD+CD Configuration window (Fig. 90), you can set the operating parameters and view

the instrument status. The Status indicator displays the instrument operating status. The Current
ADC value indicator displays the current ADC value.

Note: To avoid ambiguity, in this Manual, “EChD” stands for an electro-chemical detector, while
“ECD” refers to an electron capture detector.

To set the EChD operating parameters, do the following (some fields are active only in certain
operating mode):

1. In the Detector operating mode field, select the operating mode:
• Direct current EChD;
• Pulsed EChD;
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Fig. 89: Cryo Configuration > Settings
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• Conductometer.
1. In the Range field, select the voltage range:
• Accurate — scale of –10 to 10 V;
• Rough — scale of –20 to 20 V.

1. In the Detector temperature field, enter the detector oven temperature (in °C). The adjacent
field displays the measured temperature.

Note: When using a detector without an oven, indicate room temperature (20 °C).
Permissible error is ±5 °C.

1. In the Columns temperature field, enter the column temperature setpoint (in °C). The adjacent
field displays the measured temperature.

2. In the Working electrode voltage field, enter the working electrode voltage value (in V).
3. In the Clear voltage field, enter the clear voltage value (in V).
4. In the Recovery voltage field, enter the recovery voltage value (in V).
5. In the Delay time field, enter the delay time (in seconds).
6. In the Clear time field, enter the cleaning time (in seconds).
7. In the Recovery time field, enter the recovery time (in seconds).
8. To use the detector thermostat, select the Use detector thermostat checkbox.
9. To use the column thermostat, select the Use column thermostat checkbox.

10. To invert a detector signal, select the Invert signal checkbox.
11. To save, click OK or Apply.
12. To retrieve the parameters from the current method, click <- from Method.
13. To write parameters to the current method, click -> to Method.

Fig. 90: EChD+CD Configuration
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8. References
8.1. Abbreviations and Acronyms

• ADC — analog-to-digital converter
• AED — atomic emission detector
• CC — capillary column
• CCA — chromatography computer appliance (hardware and software)
• CCD — catalytic combustion detector
• CCl4 — carbon tetrachloride
• CD — conductivity detector
• CG — carrier gas
• CGS — “centimeter-gram-second”, the system of units used prior to the International System

of Units (SI)
• CLD — chemiluminescence detector
• CO — column oven
• CU — control unit (chromatograph module), also CCB (central control board)
• DB — database
• DID — discharge ionization detector
• ECD — electron capture detector
• EChD — electrochemical detector
• (H)ELCD — (Hall’s) electrolytic conductivity detector
• FID — flame ionization detector
• FPD — flame photometric detector
• FWHM — full width at half maximum, also referred as width at half height
• GAC — gas adsorption chromatography
• GC — gas chromatograph
• GCH — gas cylinder heater, also CHD (cylinder heating device)
• GFR — gas flow regulator
• HA — Hydrogen-air
• HID — helium ionization detector
• HPLC — high performance liquid chromatography
• HSD — halogen selective detector
• HSS — headspace sampler
• HVPS — high voltage power supply
• LAS — liquid autosampler
• LC — liquid chromatograph
• LCM — low current meter
• LFF — low-frequency filter
• LSV — liquid sampling valve
• MCM — measuring and control module
• MFM — methane flow meter
• MS — mass-selective [detector]
• PC — packed column
• PCC — Pearson correlation coefficient
• PDD — pulsed discharge detector
• PED — plasma emission detector
• PFPD — pulse flame photometric detector
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• PGC — process gas chromatograph
• PID — photo-ionization detector
• RID — refractive index detector
• RSD — relative standard deviation
• RTD — resistance temperature detector, also resistance thermometer
• SCLD — sulfur chemiluminescence detector
• SLF — suppression line filter
• SLP — stationary liquid phase
• SS — solid support
• SW — software
• TCD — thermal conductivity detector
• TID — thermionic detector
• TU — Technical Specification (a production standard)

8.2. Hotkeys
The table contains hotkeys for quick access to actions when using Chromos SW:

Table 6: Hotkeys

Combination Action

Ctrl + C Save the peak table to the clipboard (pre-select the plot, click it)
Ctrl + Ins Save the peak table to the clipboard (pre-select the plot, click it)
Alt + Backspace Undo the last data change
Ctrl + O Open a chromatogram file
Ctrl + P Generate a chromatogram report
Ctrl + S Save a chromatogram
Ctrl + Alt + S Save analysis results to a database
F6 Navigate to the next window
Shift + F6 Navigate to the previous window
Ins or A Add a peak
Delete or D Delete a peak
Alt + Delete Delete all peaks
Alt + Shift +
Delete

Delete all unknown peaks

Esc Cancel an action
Alt + ^ _ �→ Zoom a chromatogram
^ _ �→ Move a chromatogram
Left double click Fill the chromatogram into the window
Shift + Scroll wheel Move a chromatogram left and right
Scroll wheel Move a chromatogram up and down
Ctrl + Scroll wheel Zoom a chromatogram
Shift + Left click Move a chromatogram
N Rapid calculation of noise and drift for a chromatogram section
Ctrl + Z Cancel an action to move or zoom the chromatogram
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8.3. Configuring Print Parameters
In the print settings system window, you can select a printer, page and paper properties.

Note: The window contents depend on the computer, on which the software is installed. Available
options are subject to change.

• To open the print settings window, in the Chromatogram menu, select Print Settings. . . .

8.4. Chromatograph Workflow
The chromatograph operating principle consists of separating a mixture of substances into com-

ponents based on their adsorption characteristics, and analyzing the concentration of these compo-
nents. The substances are partitioned between mobile and stationary phases. The mobile phase
(eluent) is a gas or liquid, and the stationary phase is particles of a solid body or liquid applied to
the surface of inert carrier.

A gas chromatograph (GC) consists of the following elements (Fig. 91):
1. Eluent source (gas cylinder).
2. Gas flow regulator.
3. Injection device (valve + sampling loop/sampler).
4. Column + oven.
5. Detector + electronic amplifier.
6. Recording device (ADC, computer).

Fig. 91: Gas Chromatograph Diagram

Depending on the detector used, the chromatograph is connected to the sources of air and hy-
drogen (for FID), venting (to enhance FID flame), reference gas flow (for TCD), etc. A guard column
can also be used to cut off unnecessary components in the GC.

A process gas chromatograph (PGC) differs from a laboratory GC by having a special purgeable
or non-purgeable explosion-proof housing. The PGC uses membrane valves, in which the membrane
is raised by an additional flow of air or inert gas to redirect the flow between the ports.

To operate the PGC, Chromos SW and Chromos Flow SW are used.

Note: For more details on how to operate the Chromos Flow SW, see the corresponding documen-
tation.
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A liquid chromatograph (LC) consists of the following elements (Fig. 92):
1. Eluent source (vessel with liquid).
2. Pump.
3. Sampler.
4. Column + oven.
5. Detector.
6. Recording device (ADC, computer).

Fig. 92: Liquid Chromatograph Diagram

The LC may include the following additional devices to expand its analytical capabilities:
• Eluent preparation device (filter, degasser);
• Post-column reactor;
• Autosampler;
• Gradient device.

8.5. Additional Recording Channels
The Chromos GC-1000 Chromatograph offers additional recording channels to users with the

Plug&Play privilege. They allow to record various parameters of the instrument to diagnose its con-
dition. If necessary, these records in the form of chromatogram files can be sent to the instrument
developers for diagnostics. The additional channels are configured individually for selected param-
eters. A parameter name is added to the chromatogram passport as a sample name. You can set the
following parameters to monitor on the additional channels:

• Current temperature (ovens of columns, samplers, detectors);
• Heating power of temperature-controlled objects;
• Temperature difference (difference between the set and measured temperatures);
• Flow rate of carrier gas, hydrogen, air;
• Flow rate difference (difference between the set and measured flow rates);
• Inlet pressure of carrier gas, hydrogen, air;
• Outlet pressure of carrier gas;
• Voltage in the flow control valve of carrier gas, hydrogen, air;
• Exhaust vent position;
• Mains voltage 220 V;
• Temperature of additional zone;
• Heating power of additional zone;
• Set temperature of a programmable injector;
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• Measured temperature of a programmable injector;
• Programmable injector temperature difference;
• Programmable injector heating power;
• Voltage on the cooling system pump;
• Chilling system refrigerant temperature;
• Temperature difference between temperature zones;
• Temperature difference between the temperature zone and the measured temperature in the

column oven (Tc);
• Atmospheric pressure;
• Detector signal;
• Detector 300 V voltage.
To set the additional recording channels, navigate to Configuration > Additional (Fig. 93).

Fig. 93: Chromos-1000 Configuration > Additional

8.6. Standard Method Calculations
This section describes the implementation of standard calculations in Chromos SW. The program

includes the following calculations:
• Absolute calibration (classic);
• Absolute calibration (least squares method);
• Internal standard (classic);
• Internal standard (absolute coefficients);
• Simple normalization;
• Normalization with absolute correction factors;
• Normalization with relative correction factors;
• External standard;
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• Internal standard model.
Below are descriptions of each calculation:

8.6.1. Absolute Calibration (Classic)
Most detectors used in chromatography are linear. Therefore, it is possible to plot a linear rela-

tionship between the injected component concentration and the peak area (or height) in the chro-
matogram. The procedure for finding such a linear relationship is called a detector calibration.

To plot this calibration, several mixtures are taken in the working range of concentrations and
several fillings of each mixture are performed. A calibration factor is calculated for each compo-
nent in each filling. The resulting factor for each component is then averaged, and the averaged
calibration factor is applied to calculate the unknown samples.

In Chromos SW, a chromatogram is added to the calibration as a level containing calibration
points of all components in this chromatogram. You cannot delete one point from a component of a
specific level, i.e. you can delete only the entire level (chromatogram) from the calibration. However,
if any component is absent from the calibration chromatogram, during calibration a zero is set as
this component quantity, and such point is excluded from the calculation of calibration factors.

Note: If it is necessary to exclude any point from calibration, you can set a zero as component
quantity for this point.

Sometimes, sample volume dosed during calibration differs from that during analysis. A sample
can also be diluted or concentrated. In such cases, different quantities of substance entering the
detector are indicated in the Volume and Dilution fields in the chromatogram passport. If the same
quantity of substance is dosed during calibration and analysis, 1 is indicated in the Volume field. If
the sample is neither diluted nor concentrated, 1 is indicated in the Dilution field.

The calibration factors are calculated by formula Eq. 2:

𝐾𝑖 =
𝐶𝑖

𝑆𝑖

* 𝑉

𝐷
(2)

In formula Eq. 2:
• 𝐾𝑖 — calibration factor;
• 𝐶𝑖 — known concentration of a component;
• 𝑆𝑖 — component peak area (or height);
• 𝑉 — value in the Volume field in the chromatogram passport;
• 𝐷 — value in the Dilution field in the chromatogram passport.
Substance quantities during calibration are indicated in the Quantity fields in the Calibration

window. It is calculated by formula Eq. 3:

𝑄𝑖 = 𝐶𝑖 *
𝑉

𝐷
(3)

In formula Eq. 3:
• 𝑄𝑖 — substance quantity during calibration;
• 𝐶𝑖 — known concentration of a component;
• 𝑉 — value in the Volume field in the chromatogram passport;
• 𝐷 — value in the Dilution field in the chromatogram passport.
Based on the resulting calibration factors, you can find the concentration of an unknown com-

ponent using the peak area (or height). In this case, you need to fill in the Volume and Dilution fields
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in the passport of the unknown sample. The calculation is made by formula Eq. 4:

𝐶𝑖 = 𝐾𝑖 * 𝑆𝑖 *
𝐷

𝑉
(4)

In formula Eq. 4:
• 𝐶𝑖 — component concentration to be determined;
• 𝐾𝑖 — calibration factor;
• 𝑆𝑖 — component peak area (or height);
• 𝐷 — value in the Dilution field in the chromatogram passport;
• 𝑉 — value in the Volume field in the chromatogram passport.

8.6.2. Absolute Calibration (Least Squares Method)
This method of calculation is similar to the classical absolute calibration, but instead of a linear

calibration dependence, here you can use a wide range of functions. In general, the dependence of
substance quantity to be determined by the chromatograph on the response in the chromatogram
(peak area or height) is represented by a function (Eq. 5):

𝑄𝑖 = 𝐹𝑖(𝑆𝑖) (5)

Or calculated by the following formula Eq. 6:

𝐶𝑖 = 𝐹𝑖(𝑆𝑖) *
𝐷

𝑉
(6)

In the given formula Eq. 6:
• 𝐶𝑖 — component concentration to be determined;
• 𝐹𝑖(𝑆𝑖) — calibration function;
• 𝐷 — value in the Dilution field in the chromatogram passport;
• 𝑉 — value in the Volume field in the chromatogram passport.
The least squares method is applied to determine such parameters of the function that the cal-

culated concentrations are as close as possible to the values during calibration.

𝐶𝑖
𝑐𝑎𝑙

= 𝐹𝑖(𝑆
𝑐𝑎𝑙
𝑖 ) * 𝐷

𝑉
(7)

𝑅 =
∑︁

(𝐶𝑖
𝑐𝑎𝑙 − 𝐶𝑐𝑎𝑙

𝑖 )2;𝑅 → 𝑚𝑖𝑛 (8)

In the given functions Eq. 7 and Eq. 8:

• 𝐶𝑖
𝑐𝑎𝑙 — concentration based on the response;

• 𝐶𝑐𝑎𝑙
𝑖 — known concentration in the calibration mixture;

• 𝑅 — total standard deviation.
During calibration, optimal factors of the selected function are found. This function is used to

calculate concentrations based on peak area or height.
Chromos SW offers the following types of calibration functions F(S):

Table 7: Supported Functions
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Polynomials Reverse Polynomials Exponential

𝐹 (𝑥) = 𝑘1 * 𝑥 𝐹 (𝑥) = 𝑘1 * 1
𝑥

𝐹 (𝑥) = 𝑒𝑘1*𝑥

𝐹 (𝑥) = 𝑘1 * 𝑥+ 𝑘0 𝐹 (𝑥) = 𝑘1 * 1
𝑥
+ 𝑘0 𝐹 (𝑥) = 𝑒𝑘1*𝑥+𝑘0

𝐹 (𝑥) = 𝑘2 * 𝑥2 + 𝑘1 * 𝑥 𝐹 (𝑥) = 𝑘2 * 1
𝑥2 + 𝑘1 * 1

𝑥
𝐹 (𝑥) = 𝑒𝑘2*𝑥

2+𝑘1*𝑥

𝐹 (𝑥) = 𝑘2 * 𝑥2 + 𝑘1 * 𝑥+ 𝑘0 𝐹 (𝑥) = 𝑘2 * 1
𝑥2 + 𝑘1 * 1

𝑥
+ 𝑘0 𝐹 (𝑥) = 𝑒𝑘2*𝑥

2+𝑘1*𝑥+𝑘0

𝐹 (𝑥) = 𝑘3*𝑥3+𝑘2*𝑥2+𝑘1*𝑥 𝐹 (𝑥) = 𝑘3* 1
𝑥3 +𝑘2* 1

𝑥2 +𝑘1* 1
𝑥

𝐹 (𝑥) = 𝑒𝑘3*𝑥
3+𝑘2*𝑥2+𝑘1*𝑥

𝐹 (𝑥) = 𝑘3 *𝑥3+ 𝑘2 *𝑥2+ 𝑘1 *
𝑥+ 𝑘0

𝐹 (𝑥) = 𝑘3 * 1
𝑥3 + 𝑘2 * 1

𝑥2 + 𝑘1 *
1
𝑥
+ 𝑘0

𝐹 (𝑥) = 𝑒𝑘3*𝑥
3+𝑘2*𝑥2+𝑘1*𝑥+𝑘0

8.6.3. Internal Standard (Classic)
This calculation method allows to determine absolute calibration factors during calibration(Eq.

9):

𝐾𝑖 =
𝐶𝑖

𝑆𝑖

(9)

In the given formula Eq. 9:
• 𝐾𝑖 — absolute calibration factor;
• 𝐶𝑖 — known concentration (or mass) of a component;
• 𝑆𝑖 — component peak area (or height).
Based on the resulting absolute calibration factors, relative calibration (correction) factors are

calculated by normalizing to the absolute factor of a standard substance (Eq. 10):

𝐾𝑟𝑒𝑙
𝑖 =

𝐾𝑖

𝐾𝑠𝑡

(10)

In the given formula Eq. 10:
• 𝐾𝑖 — absolute calibration factor of a component;
• 𝐾𝑠𝑡 — absolute calibration factor of a standard;
• 𝐾𝑟𝑒𝑙

𝑖 — relative calibration factor of a component.
Instead of component concentrations in the calibration chromatogram, you can use masses en-

tered in the Concentration field.
Calculation of the unknown sample is made by formula Eq. 11:

𝐶𝑖 =
𝐾𝑟𝑒𝑙

𝑖 * 𝑆𝑖 *𝑀𝑠𝑡

𝑆𝑠𝑡 *𝑀𝑠𝑎𝑚

* 100 (11)

In the given formula Eq. 11:
• 𝑆𝑖 — component peak area (or height);
• 𝑆𝑠𝑡 — peak area (or height) of a standard;
• 𝐾𝑟𝑒𝑙

𝑖 — relative calibration factor;
• 𝑀𝑠𝑡 — value in the Standard mass field in the chromatogram passport;
• 𝑀𝑠𝑎𝑚 — value in the Sample mass field in the chromatogram passport.

Note: The sample mass is the mass of a sample taken for analysis with the standard. The standard
mass is the mass of a standard added to the sample. If the concentration of the standard is known,
it is entered in the Standard mass field, and 100 is entered in the Sample mass field.
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8.6.4. Internal Standard (Absolute Coefficients)
An error from the discrepancy between calibration points and the plot of a standard is caused

by an injection error. The amount of mixture during injection is always different. In this calculation
method, plotting a calibration curve of a standard is identical to the method of absolute calibration
by least squares. The least squares method is applied to determine the best calibration dependence
factors 𝐹𝑘(𝑆).

𝐶 = 𝐹𝑘(𝑆) (12)

In the given formula Eq. 12:
• 𝐶 — component concentration to be determined;
• 𝐹𝑘(𝑆) — calibration function of a component;
• 𝑆 — component peak area (or height);
• 𝑘 — component index.
Fig. 94 shows a calibration plot of a standard, which is based on actual points (circles) using the

least squares method. The arrows correspond to the correction factor R, which shows shortage or
excess of the actual quantity of the standard relative to the one calculated by the formula.

Fig. 94: Plot Based on Actual Points

All quantity-corrected points lie on the plot of the standard. The correction factor is calculated
as a ratio of a corrected (cross) and actual (circle) quantity. The correction factor is calculated using
the standard (Eq. 13).

𝑅𝑖 =
𝐹𝑠𝑡(𝑆𝑠𝑡𝑖)

𝐶𝑠𝑡𝑖

(13)

In the given formula Eq. 13:
• 𝐹𝑠𝑡(𝑆) — calibration function of a standard;
• 𝐶𝑠𝑡𝑖 — concentration of a standard at the calibration point;
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• 𝑖 — calibration point number or calibration level.
Correction factors of the standard for each chromatogram (for each point) are calculated using

the general calibration function and the actual concentration of the calibration point. One chro-
matogram pertains to one correction factor 𝑅𝑘, pointing to a sample injection error in this chro-
matogram. To calculate the calibration dependence of other components, the same correction factor
R is used, which was calculated at the stage when the calibration of the standard was plotted. Be-
fore constructing the calibration function, component concentrations are multiplied by this factor
to compensate for the injection error (Eq. 14).

𝐶𝑐𝑜𝑟𝑟
𝑖 = 𝐶𝑖 *𝑅𝑖 (14)

The corrected concentrations are used to plot the calibration graph by the least squares method. Fig.
95 shows the actual (circles) and corrected (crosses) concentrations:

Fig. 95: Plot Based on Least Squares

Concentrations of an unknown sample are calculated by formula Eq. 15:

𝐶𝑖 =
𝐹𝑖(𝑆𝑖)

𝐹𝑠𝑡(𝑆𝑠𝑡)
* 𝑀𝑠𝑡

𝑀𝑠𝑎𝑚

* 100 (15)

In the given formula Eq. 15:
• 𝑆𝑖 — component peak area (or height);
• 𝑆𝑠𝑡 — peak area (or height) of a standard;
• 𝐹𝑖(𝑆𝑖) — calibration function of a component;
• 𝐹𝑠𝑡(𝑆𝑠𝑡) — calibration function of a standard;
• 𝑀𝑠𝑡 — value in the Standard mass field in the chromatogram passport;
• 𝑀𝑠𝑎𝑚 — value in the Sample mass field in the chromatogram passport.
In this calculation method, the following calibration functions F(S) can be used:

Table 8: Supported Functions
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Polynomials Reverse Polynomials Exponential

𝐹 (𝑥) = 𝑘1 * 𝑥 𝐹 (𝑥) = 𝑘1 * 1
𝑥

𝐹 (𝑥) = 𝑒𝑘1*𝑥

𝐹 (𝑥) = 𝑘1 * 𝑥+ 𝑘0 𝐹 (𝑥) = 𝑘1 * 1
𝑥
+ 𝑘0 𝐹 (𝑥) = 𝑒𝑘1*𝑥+𝑘0

𝐹 (𝑥) = 𝑘2 * 𝑥2 + 𝑘1 * 𝑥 𝐹 (𝑥) = 𝑘2 * 1
𝑥2 + 𝑘1 * 1

𝑥
𝐹 (𝑥) = 𝑒𝑘2*𝑥

2+𝑘1*𝑥

𝐹 (𝑥) = 𝑘2 * 𝑥2 + 𝑘1 * 𝑥+ 𝑘0 𝐹 (𝑥) = 𝑘2 * 1
𝑥2 + 𝑘1 * 1

𝑥
+ 𝑘0 𝐹 (𝑥) = 𝑒𝑘2*𝑥

2+𝑘1*𝑥+𝑘0

𝐹 (𝑥) = 𝑘3*𝑥3+𝑘2*𝑥2+𝑘1*𝑥 𝐹 (𝑥) = 𝑘3* 1
𝑥3 +𝑘2* 1

𝑥2 +𝑘1* 1
𝑥

𝐹 (𝑥) = 𝑒𝑘3*𝑥
3+𝑘2*𝑥2+𝑘1*𝑥

𝐹 (𝑥) = 𝑘3 *𝑥3+ 𝑘2 *𝑥2+ 𝑘1 *
𝑥+ 𝑘0

𝐹 (𝑥) = 𝑘3 * 1
𝑥3 + 𝑘2 * 1

𝑥2 + 𝑘1 *
1
𝑥
+ 𝑘0

𝐹 (𝑥) = 𝑒𝑘3*𝑥
3+𝑘2*𝑥2+𝑘1*𝑥+𝑘0

8.6.5. Simple Normalization
This is a simple method of quantitative calculation that disregards detector sensitivity to various

substances. In this calculation, the concentration of each component in the mixture is proportional
to the peak height or area.

The sum of concentrations of all components is taken as 100%. If the sample has any substance
that cannot be determined by the chromatographic method, but its concentration is well known,
the calculation is normalized to the percentage minus this value. For example, if the concentration
of water in the mixture is 2%, but the flame ionization detector fails to detect it, the calculation is
normalized to 98% (to make 100% in total with water).

𝐶𝑖 =
𝑆𝑖∑︀
𝑆𝑖

*𝑁 (16)

In the given formula Eq. 16:
• 𝐶𝑖 — component concentration;
• 𝑆𝑖 — component peak area (or height);
• 𝑁 — value in the Norm field in the chromatogram passport.

8.6.6. Normalization with Absolute Correction Factors
This method allows to calculate absolute calibration factors𝐾𝑖 after calibration, as in the classical

method of absolute calibration. These factors are then used in normalization formulas Eq. 17 and
Eq. 18:

𝐾𝑖 =
𝐶𝑖

𝑆𝑖

(17)

𝐶𝑖 =
𝑆𝑖 *𝐾𝑖∑︀
𝑆𝑖 *𝐾𝑖

*𝑁 (18)

In the given formulas Eq. 17 and Eq. 18:
• 𝐶𝑖 — component concentration;
• 𝑆𝑖 — component peak area (or height);
• 𝐾𝑖 — absolute calibration factor;
• 𝑁 — value in the Norm field in the chromatogram passport.
The Calibration window displays absolute calibration factors.
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8.6.7. Normalization with Relative Correction Factors
This method allows to calculate relative calibration factors 𝐾𝑟𝑒𝑙

𝑖 as a result of calibration. These
factors are then used in formula Eq. 21.

Calibration:

𝐾𝑖 =
𝐶𝑖

𝑆𝑖

(19)

𝐾𝑟𝑒𝑙
𝑖 =

𝐾𝑖

𝐾𝑠𝑡

(20)

Calculation:

𝐶𝑖 =
𝑆𝑖 *𝐾𝑟𝑒𝑙

𝑖∑︀
𝑆𝑖 *𝐾𝑟𝑒𝑙

𝑖

*𝑁 (21)

In the given formulas Eq. 19, Eq. 20, and Eq. 21:
• 𝐶𝑖 — component concentration;
• 𝑆𝑖 — component peak area (or height);
• 𝐾𝑠𝑡 — absolute calibration factor of a standard;
• 𝐾𝑟𝑒𝑙

𝑖 — relative calibration factor;
• 𝑁 — value in the Norm field in the chromatogram passport.
The Calibration window displays relative calibration factors.

8.6.8. External Standard
In this method, absolute calibration is carried for one component, a standard. For other com-

ponents, relative sensitivity correction factors are calculated or entered manually. The calibration
factor for other components is calculated by multiplying by the relative sensitivity factor (Eq. 22,
Eq. 23):

𝐾𝑠𝑡 =
𝐶𝑠𝑡

𝑆𝑠𝑡

(22)

𝐶𝑖 = 𝐾𝑠𝑡 *𝐾𝑟𝑒𝑙
𝑖 * 𝑆𝑖 (23)

In the given formulas Eq. 22 and Eq. 23:
• 𝐶𝑖 — component concentration;
• 𝑆𝑖 — component peak area (or height);
• 𝐾𝑠𝑡 — absolute calibration factor of a standard;
• 𝐾𝑟𝑒𝑙

𝑖 — relative calibration (correction) factor.

8.6.9. Internal Standard Model
No calibration is used in this calculation method. A reference component with a known concen-

tration is added to the mixture. The sensitivity factor for all components in the mixture is considered
equal to the sensitivity factor for the reference component.

Concentrations are calculated by formula Eq. 24:

𝐶𝑖 =
𝑆𝑖

𝑆𝑚𝑜𝑑

* 𝐶𝑚𝑜𝑑

100− 𝐶𝑚𝑜𝑑

* 100 (24)

In the given formula Eq. 24:
• 𝐶𝑖 — component concentration;
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• 𝑆𝑖 — component peak area (or height);
• 𝑆𝑚𝑜𝑑 — peak area (or height) of a standard model;
• 𝐶𝑚𝑜𝑑 — concentration of a standard model.

8.7. Calculating the Split Ratio
To calculate the column outlet flow, the Poiseuille equation (Eq. 25) is used:

𝐹 =
60 * 𝜋 * 𝑟4

16 * 𝜂 * 𝐿
* ((𝑝𝑖)

2)− ((𝑝𝑜)
2)

𝑝𝑜
* 𝑝0
𝑝𝑟𝑒𝑓

* 𝑇𝑟𝑒𝑓

𝑇
(25)

In the given formula Eq. 25:
• 𝑟 — inner column radius, cm;
• 𝐿 — column length, cm;
• 𝑝𝑖 — inlet pressure (absolute), dyne/cm2;
• 𝑝𝑜 — outlet pressure (absolute), dyne/cm2;
• 𝑝𝑟𝑒𝑓 — reference pressure, normally equal to 1 atm;
• 𝑇 — column temperature, K;
• 𝑇𝑟𝑒𝑓 — reference temperature, normally equal to — 25°C (298 K);
• 𝜂 — gas viscosity at column temperature, poise;
• 60 — conversion of seconds (CGS) into minutes.
It should be noted that for this calculation, pressure is indicated in dynes/cm2, and temperature

is indicated in K. To convert values to these units, apply the following conversion method:
• Pressure: 1 atm = 1.01 bar = 101 kPa = 14.7 psi = 1.013e+6 dyne/cm2;
• Temperature: n K (absolute temperature) = (n+273,15)°C.

8.8. Gas Flow Regulator Operating Modes
To configure the application of gas flow regulators (GFRs) and the gas type in the Carrier Gas

Settings window, you need to select the GFR operating mode. Chromos SW offers the following GFR
operating modes:

• Constant flow rate;
• Constant pressure (outlet);
• Constant linear CC speed (outlet);
• Programmable flow rate;
• Programmable pressure (outlet);
• Programmable linear CC speed (outlet);
• At ignition, *2 plus addition;
• At ignition, *3 plus addition;
• At ignition, +20 plus addition;
• At ignition, +40 plus addition;
• At ignition, reduce by half;
• At ignition, reduce to 10;
• At ignition, turn off;
• Flowmeter;
• Economy;
• Split ratio;
• At ignition, *4.3;
• At ignition, reduce by 2.5 times;
• Constant pressure (inlet);
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• Constant linear CC speed (inlet);
• Programmable pressure (inlet);
• Programmable linear CC speed (inlet).
Below are descriptions of each mode.

8.8.1. Constant Flow Rate
In this mode, a constant gas flow rate is maintained at the GFR outlet. This mode is used in the

following cases: maintaining a flow rate through a packed column, discharging a capillary injector
sample, a reference gas flow of a thermal conductivity detector (TCD), venting a detector, etc. To
use this mode, navigate to Configuration > General and set the gas flow rate in cm3/min.

Fig. 96: Constant Flow Rate Mode

8.8.2. Constant Pressure (Outlet)
This mode is used to maintain a constant carrier gas pressure at the outlet. To use this mode,

navigate to Configuration > General and set the carrier gas pressure in kgf/cm2.

8.8.3. Constant Linear CC Speed (Outlet)
This mode is used to maintain a constant linear speed of carrier gas through a capillary column

(CC) at the outlet. When selecting this mode, you need to specify the CC length and inner diameter.
To use this mode, navigate to Configuration > General and set the carrier gas linear speed in cm/s.

8.8.4. Programmable Flow Rate
This mode is used if during analysis the gas flow rate changes according to a certain program.

In this mode, you need to set the flow rate (in cm3/min) at the initial section of the program, the
duration of the initial section (in min) and the flow change rate (in cm3/min/min). After entering
the data for one stage of the program, you can set values for the next stage.

8.8.5. Programmable Pressure (Outlet)
This mode is used if during analysis the carrier gas pressure at the outlet changes according

to a certain program. In this mode, you need to set the pressure values (in kgf/cm2) at the initial
section of the program, the duration of the initial section (in min), and the pressure change rate (in
kgf/cm2/min). After entering the data for one stage of the program, you can set values for the next
stage.
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Fig. 97: Constant Linear CC Speed (Outlet) Mode

8.8.6. Programmable Linear CC Speed (Outlet)
This mode is used if during analysis the carrier gas linear speed at the outlet changes according

to a certain program. In this mode, you need to set the linear speed values (in cm/s) at the initial
section of the program, the duration of the initial section (in min), and the linear speed change rate
(in cm/s/min). After entering the data for one stage of the program, you can set values for the next
stage. When selecting this mode, you need to specify the capillary column length (in m) and inner
diameter (in mm).

Fig. 98: Programmable Linear CC Speed (Outlet) Mode
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8.8.7. At Ignition, *2 Plus Addition
This mode is used to control the hydrogen flow rate to facilitate flame ignition in a flame ion-

ization detector (FID). To use this mode, navigate to Configuration > General and set the operating
hydrogen flow rate in cm3/min. When the instrument switches to FID flame ignition, the set hy-
drogen flow rate is doubled. After successful flame ignition, the hydrogen flow rate returns to its
setpoint. If an ignition attempt fails, more attempts are made, with addition to the doubled flow rate.
The addition to the gas flow rate is increased with each subsequent attempt, however no more than
five attempts are made.

Fig. 99: At Ignition, *2 Plus Addition Mode

8.8.8. At Ignition, *3 Plus Addition
It is recommended to use this mode to ignite FTD flame. To use this mode, navigate to Config-

uration > General and set the operating gas flow rate in cm3/min. When the instrument switches
to FTD flame ignition, the set gas flow rate is tripled. After successful flame ignition, the gas flow
rate returns to its setpoint. If an ignition attempt fails, more attempts are made, with addition to
the tripled flow rate. The addition to the gas flow rate is increased with each subsequent attempt,
however no more than five attempts are made.

8.8.9. At Ignition, +20 (+40) Plus Addition
This mode is used to facilitate the ignition of FID flame. To use this mode, navigate to Configu-

ration > General and set the operating gas flow rate in cm3/min. When the instrument switches to
FID flame ignition, the set gas flow rate is increased by a fixed value (20 cm3//min or 40 cm3//min).
After successful flame ignition, the gas flow rate returns to its setpoint. If an ignition attempt fails,
more attempts are made, with addition to the increased flow rate. The addition to the gas flow rate
is increased with each subsequent attempt, however no more than five attempts are made.
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8.8.10. At Ignition, Reduce by Half
This mode can be used to control the air flow rate during FTD ignition. In this mode, at ignition

the gas flow rate is halved.

8.8.11. At Ignition, Reduce to 10
This mode can be used to control the carrier gas flow rate through the column or venting to

FID/FTD. In this mode, at ignition the gas flow rate is reduced to 10 cm3/min.

8.8.12. At Ignition, Turn Off
In this mode, at ignition the gas is completely cut off.

8.8.13. Flowmeter
In this mode, a GFR displays the current flow rate in the line where the GFR is installed. This

mode can be used to fine tune the sample flow rate, for example, to analyze natural gas.

Fig. 100: Flowmeter Mode

8.8.14. Economy
In this mode, a GFR maintains the flow rate setpoint only for 10 seconds after the analysis starts.

The rest of the time, the GFR maintains a flow rate of 10 cm3/min. To use this mode, navigate to
Configuration > General and set the flow rate. When the instrument enters this mode, the GFR sets
the flow rate to 10 cm3/min, and the Ready indicator blinks on the instrument front panel. After
injecting the sample and pressing Start/Stop, the GFR maintains the flow rate setpoint, with the
Ready indicator glowing constantly. After 10 seconds, the flow rate returns to 10 cm3/min.

8.8.15. Split Ratio
This mode is designed to operate a capillary column. In this mode, two GFRs (1 and 2 or 3 and

4) are involved in the operation. The odd-numbered GFR is used to set pressure at the capillary
column inlet, and the even-numbered GFR is used to set the sample discharge. When the split ratio
is selected, the flow rate in the discharge line is set automatically based on the flow rate through
the column at the current temperature. To calculate the discharge flow rate, use column parameters
given in the previous GFR (see also Sec. 8.7.. Calculating the Split Ratio).
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Fig. 101: Economy Mode

Fig. 102: Split Ratio Mode
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8.8.16. At Ignition, *4.3
This mode is used to facilitate the ignition of TID flame. To use this mode, navigate to Configu-

ration > General and set the operating gas flow rate in cm 3/min. When the instrument switches to
FTD flame ignition, the set gas flow rate is increased by 4.3 times. After successful flame ignition,
the gas flow rate returns to its setpoint.

8.8.17. At Ignition, Reduce by 2.5 Times
This mode can be used to control the air flow rate during FTD ignition. In this mode, the gas

flow rate during ignition is reduced by 2.5 times.

8.8.18. Constant Pressure (Inlet)
This mode is used to maintain a constant carrier gas pressure at the inlet. To use this mode,

navigate to Configuration > General and set the carrier gas pressure in kgf/cm2.

8.8.19. Constant Linear CC Speed (Inlet)
This mode is used to maintain a constant linear speed of carrier gas through a capillary column

(CC) at the inlet. When selecting this mode, you need to specify the CC length and inner diameter.
To use this mode, navigate to Configuration > General and set the carrier gas linear speed in cm/s.

8.8.20. Programmable Pressure (Inlet)
This mode is used if during analysis the carrier gas pressure at the inlet changes according to

a certain program. In this mode, you need to set the pressure values (in kgf/cm2) at the initial
section of the program, the duration of the initial section (in min), and the pressure change rate (in
kgf/cm2/min). After entering the data for one stage of the program, you can set values for the next
stage.

8.8.21. Programmable Linear CC Speed (Inlet)
This mode is used if during analysis the carrier gas linear speed at the inlet changes according

to a certain program. In this mode, you need to set the linear speed values (in cm/s) at the initial
section of the program, the duration of the initial section (in min), and the linear speed change rate
(in cm/s/min). After entering the data for one stage of the program, you can set values for the next
stage. When selecting this mode, you need to specify the capillary column length (in m) and inner
diameter (in mm).

8.8.22. Flame Detection Level
For flame detectors, it is necessary to set a flame detection level, at which the chromatogram

will be recorded. To do this, the level is measured in mV (millivolt) with no flame and with the
maximum flame. Their average value is called a flame detection level, which is set in Configuration
> Additional.

Thus, if the flame detection level is lower than the setpoint, more air-hydrogen mixture is sup-
plied for ignition. If an ignition attempt fails, more attempts are made. The number of attempts is
also set in Configuration > Additional.
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8.9. Temperature Zones
When configuring the «Chromos GC-1000» device, you need to set the temperature zone pa-

rameters. In Chromos SW, the following temperature zones are present.

Note: For abbreviations, see Sec. 8.1.. Abbreviations and Acronyms.

• Injector
• FID
• TCD
• ECD
• FPD
• PID
• FTD
• CCD
• HID
• PDD
• Detector
• Valve
• Methanizer
• Desorber
• Double TC
• Heated pipeline
• Activator
• Transition
• Switch
• HSS
• HSS vials
• HSS valve
• HSS needle
• DID
• Off
• Unknown
For a new added temperature zone, the Unknown value is matched.
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9. Troubleshooting
9.1. Restarting the Device in Case of Error

If the gas inlet pressure at the GFR is exceeded, Chromos SW displays an error message. To
continue, you need to review the error report and restart the device.

1. On the control panel next to the device name, click Configuration. The Configuration
window opens.

2. In the Configuration window, navigate to the Errors tab (Fig. 103). The report shows at which
GFR the pressure was exceeded.

Fig. 103: Chromos-1000 Configuration > Errors

1. Click OK.
2. To disconnect the device, on the control panel, click Disconnect.
3. Switch off the device.
4. Reduce the gas pressure, which caused the alarm (for example, by using a gearbox for the

carrier gas cylinder).
5. Switch on the device.
6. To connect the device, on the control panel, click Connect.

124



Chromos Software User Manual

9.2. Device Connection Error
If the COM-port is selected correctly when the device is connected, the analysis recording flags

are red.
If the device fails to connect, do the following:
1. Connect the device to the computer.
2. In the Start menu, select Run, or press Win + R. The Run window opens.
3. In the text field, enter devmgmt.msc and press Enter. The Device Manager window opens.
4. In the Ports (COM & LPT) section, identify the port to which the device is connected.
5. In Chromos SW, in the Devices menu, select Connection. . . . The Device Connection window

opens (Fig. 104):

Fig. 104: Device Connection

1. To add a device, click Add. The Add New Device window opens (Fig. 105):

Fig. 105: Adding a Device

1. In the Parameter field, select the COM-port indicated in the Device Manager.
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2. Click OK.
If the device fails to connect again, contact the software developer.

9.3. Debugging Using the Operation Log
The operation log allows to perform the following actions:
• To view the program progress:
• To open the log, in the Help menu, select Log > View.
• To save the program operation records:

1. To save the log, in the Help menu, select Log > Save.
2. Specify the directory and click OK.
• To send the log to the developer:

1. To send the log to the developer, in the Help menu, select Log > Send via Web. The Contact
Technical Support window opens.

2. Enter your contact phone number or e-mail address to contact you and a description of your
problem.

3. Click OK.
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10. Program Identification
10.1. Receiving the Program ID

Chromos SW has a metrologically significant part in the form of a separate calculation module.
Module information (name, version, checksum) is displayed in the About. . . window. The checksum
calculated using the CRC32 algorithm is a unique identifier of the calculation module.

To get the ID of your Chromos SW, in the Help menu select About. . . (Fig. 106).

Fig. 106: “About. . . ”

10.2. Calculation Module Control
Chromos SW protects the calculation module from any inadvertent change. The protection is

based on calculating the checksum of the file CalcModule.dll.
If the checksum of the calculation module changes, Chromos SW displays a warning about dam-

age done to this file (Fig. 107) and stops running.
To check for any inadvertent change of the calculation module, you need to modify the calcula-

tion module file CalcModule.dll in any editor.
The module file is located in the Windows system folder:
• For 32-bit systems — C:\Windows\System32\CalcModule.dll
• For 64-bit systems — C:\Windows\SysWOW64\CalcModule.dll

After the file is modified, the Chromos software will warn that further work is impossible.
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Fig. 107: Calculation Module Damage Warning
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